
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bozemandailychronicle.com/content/tncms/live/" />
<meta name="keywords" content="voter, politics, party boss, american, president, party line, democrat, joe" />
<meta name="news_keywords" content="voter, politics, party boss, american, president, party line, democrat, joe" />
<meta name="description" content="It seems that liberal letter writers are only capable of spreading hate rather than saying anything positive about their own party. Hate is one of the consequences of fear. They" />
<meta name="author" content="Dan Klusmann" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432691019" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_f7366444b4b46353499bf322e715e26e" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bApmmoiJk2e0_lm-lP7WkY37qpAjkr-uzpUeE7lbVFg" />
<meta name="msvalidate.01" content="AF6227EF91AE8A6C292AF357AF5D7D30" />
<meta name="bitly-verification" content="2c99f295984b" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Voters must see through charade, support president" />
<meta property="og:description" content="It seems that liberal letter writers are only capable of spreading hate rather than saying anything positive about their own party. Hate is one of the consequences of fear. They" />
<meta property="og:site_name" content="Bozeman Daily Chronicle" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="264417680588757" />
<meta property="article:publisher" content="http://www.facebook.com/dailychronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bozchron" />
<meta property="fb:pages" content="178121195873" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1584562406"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1585689882"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1266196 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266196 .tn-user-screenname, #user-controls-1266196 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266196 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266196 .dropdown-signup { font-size: 12px; } #user-controls-1266196 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266196 .large-user-avatar { margin-right: 10px; } #user-controls-1266196 .large-user-controls { font-size: 12px; } #user-controls-1266196 .logout-btn { cursor: pointer; } #user-controls-1266196 .user-welcome { color: #ededed; } #user-controls-1266196 .login-btn { color: #fff!important; } #block-1266165 .search-spinner { position: absolute; } #block-1266165 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1266165 .block-title .block-title-inner { background-color: #D49D00; } #site-search-1266165 { margin-bottom: 0; } #site-search-1266165 .site-search-form { padding: 0; } #site-search-1266165 #site-search-1266165-btn { outline: none; } #site-search-1266165 #site-search-1266165-term { border: 0; box-shadow: none; } #site-search-1266165 .site-search-form { box-shadow: none; } #weather-1313472 .list-unstyled { margin: 0; } #weather-1313472 span { display: block; } #weather-1313472 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1313472 .icon { position: relative; } #weather-1313472 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1313472 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1313472 .cond { opacity: 0.7; } #weather-1313472 .current-conditions { float: left; height: 48px; } #weather-1313472 .dropdown-toggle { color: #C3C3C3; display: block; } #tncms-block-1266137 .tnt-prop-img { max-width: 300px; } #site-logo-1266137 { color: #666; } #user-controls-1266195 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266195 .tn-user-screenname, #user-controls-1266195 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266195 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266195 .dropdown-signup { font-size: 12px; } #user-controls-1266195 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266195 .large-user-avatar { margin-right: 10px; } #user-controls-1266195 .large-user-controls { font-size: 12px; } #user-controls-1266195 .logout-btn { cursor: pointer; } #user-controls-1266195 .user-welcome { color: #ffffff; } #user-controls-1266195 .login-btn { color: #fff!important; } #tncms-block-1266138 .tnt-prop-img { max-width: 150px; } #site-logo-1266138 { color: #666; } #block-1266164 .search-spinner { position: absolute; } #block-1266164 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266164-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1266164-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1266164-dropdown .pull-right { float: none!important; } #site-search-1266164-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1503249 { min-height: 1px; min-width: 1px; } #ad-1268946 { min-height: 90px; min-width: 728px; } #ad-1268947 { min-height: 50px; min-width: 320px; } #ad-1268943 { min-height: 600px; min-width: 300px; } #ad-1268940 { min-height: 250px; min-width: 300px; } #ad-1268942 { min-height: 600px; min-width: 300px; } #ad-1268939 { min-height: 250px; min-width: 300px; } #ad-1268944 { min-height: 90px; min-width: 728px; } #block-1376579 .search-spinner { position: absolute; } #block-1376579 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1376579 { margin-bottom: 0; } #site-search-1376579 .site-search-form { padding: 0; } #site-search-1376579 #site-search-1376579-btn { outline: none; } #site-search-1376579 #site-search-1376579-term { border: 0; box-shadow: none; } #site-search-1376579 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dan Klusmann","id":"99fa68f6-b115-5669-ab29-87d042410b5c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dan Klusmann","id":"99fa68f6-b115-5669-ab29-87d042410b5c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T792HPD');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1530,1531,1714,4751,3020,5677,5310,5217", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="/content/tncms/ads/impressions.js"></script>
<script src="/content/tncms/ads/traffic.js"></script>
<script src="/content/tncms/ads/settings.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["voter","politics","party boss","american","president","party line","democrat","joe"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1503249'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503249').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268946'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268946'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1268947'] = googletag.defineSlot(adUnit, [320,50], 'ad-1268947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268947'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-instory-top'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-top'].setTargeting('pos', ['png_instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-instory-bottom'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-bottom'].setTargeting('pos', ['png_instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268943'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268943'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268940'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268940').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268940'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993","asset_id":"07b17bc8-2c04-52bf-a0ec-6744e624c506","title":"What do you think of the governor\\'s plan to gradually reopen Montana?","url":"\/opinions\/polls\/what-do-you-think-of-the-governors-plan-to-gradually-reopen-montana\/poll_07b17bc8-2c04-52bf-a0ec-6744e624c506.html","results":"https:\/\/www.bozemandailychronicle.com\/opinions\/polls\/what-do-you-think-of-the-governors-plan-to-gradually-reopen-montana\/poll_07b17bc8-2c04-52bf-a0ec-6744e624c506.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268942'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268942'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268939'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268939').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268939'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268944'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268944'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Voters must see through charade, support president | Letters | bozemandailychronicle.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bozemandailychronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/f3d6a1a0-d7c2-11e8-b03e-5f333db8db8a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Voters must see through charade, support president | Letters | bozemandailychronicle.com" href="http://www.bozemandailychronicle.com/search/?f=rss&amp;t=article&amp;c=opinions/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=264417680588757";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-99fa68f6-b115-5669-ab29-87d042410b5c section-opinionssection-letters-to-editor type-article infinity-disabled" data-path="/opinions/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bozemandailychronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinions%2Fletters_to_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dan+Klusmann&tncms.asset.id=99fa68f6-b115-5669-ab29-87d042410b5c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=24766&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T792HPD&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinions%2Fletters_to_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dan+Klusmann&tncms.asset.id=99fa68f6-b115-5669-ab29-87d042410b5c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=24766&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bozemandailychronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.bozemandailychronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1530);
                
                bloxServiceIDs.push(1531);
                
                bloxServiceIDs.push(1714);
                
                bloxServiceIDs.push(4751);
                
                bloxServiceIDs.push(3020);
                
                bloxServiceIDs.push(5677);
                
                bloxServiceIDs.push(5310);
                
                bloxServiceIDs.push(5217);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266196" class="tncms-block visible-xs visible-sm"><div id="user-controls-1266196" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bozemandailychronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1266196"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1266165" class="tncms-block"><section id="block-1266165" class="block emphasis-h4  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1266165" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1266165" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1266165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266165').submit();
        return false;
    });

    $('#site-search-1266165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1313472" class="tncms-block mobile-weather"><div id="weather-1313472" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-bozeman-daily-chronicle">Bozeman Daily Chronicle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/ap_news/montana"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/montana_state_university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a href="/ap_news/us"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/business/people/"  class="nav-link tnt-section-people-in-business">People in Business</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/ap_news/strange"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li><li>
                                    <a href="/news/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                                </li><li>
                                    <a href="/ap_news/international"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/yellowstone_national_park/"  class="nav-link tnt-section-yellowstone-national-park">Yellowstone National Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinions/chronicle_columnists/"  class="nav-link tnt-section-chronicle-columnists">Chronicle Columnists</a>
                                </li><li>
                                    <a href="/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinions/guest_columnists/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/opinions/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinions/newsletters/"  class="nav-link tnt-section-newsletters">newsletters</a>
                                </li><li>
                                    <a href="/opinions/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/bobcats/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/other_local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/american-legion/"  class="nav-link tnt-section-american-legion-baseball">American Legion Baseball</a>
                                </li><li>
                                    <a href="/blogs/bobcats/"  class="nav-link tnt-section-blue-gold-blog">Blue & Gold Blog</a>
                                </li><li>
                                    <a href="/forms/submit_scores_and_stats/"  class="nav-link tnt-section-submit-a-score">Submit a Score</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a href="/sports/ap_winterolympics/"  class="nav-link tnt-section-ap-winter-olympics">AP Winter Olympics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ruckus/"  class="nav-link tnt-section-ruckus">Ruckus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos-and-webcams">Videos and webcams</a>
                                </li><li>
                                    <a href="/site/church_directory.html"  class="nav-link tnt-section-church-services">Church Services</a>
                                </li><li>
                                    <a href="https://ruckustix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ruckustix">RuckusTix</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ruckustix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ruckustix">RuckusTix</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/police_reports/"  class="nav-link tnt-section-span-class-menu-hidden-md-police-reportsspan"><span class="menu hidden-md">Police Reports</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/police_reports/scanner/"  class="nav-link tnt-section-bozeman-police-scanner">Bozeman Police Scanner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/about/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://issuu.com/bozchron"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/bozchron/docs/2019_weddingguide_web"  target="_blank" rel="noopener" class="nav-link tnt-section-a-montana-wedding-2019">A Montana Wedding 2019</a>
                                </li><li>
                                    <a href="https://issuu.com/bozchron/docs/daytripperwinter2019_glossbleed"  target="_blank" rel="noopener" class="nav-link tnt-section-daytripper">Daytripper</a>
                                </li><li>
                                    <a href="https://issuu.com/bozchron/docs/prm20200128a0"  target="_blank" rel="noopener" class="nav-link tnt-section-prime">Prime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1266072" class="tncms-block"><style type="text/css">
    #inherited-mnav .panel {
        border-radius: 0!important;
        border: 0;
        box-shadow: none;
        margin: 0!important;
        background-color: transparent;
    }
    #inherited-mnav .panel-heading {
        padding: 0!important;
        background-color: transparent!important;
        border-radius: 0!important;
    }
    #inherited-mnav .navbar-nav,
    #inherited-mnav li {
        margin: 0;
        float: none;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li,
    #inherited-mnav .panel-title {
        border-top: 1px solid rgba(255, 255, 255, .075) !important;
        border-bottom: 1px solid rgba(0, 0, 0, .2) !important;
    }
    #inherited-mnav a,
    #inherited-mnav a:hover {
        color: rgba(255, 255, 255, 0.6);
    }
    #inherited-mnav li a,
    #inherited-mnav .panel-title a,
    #inherited-mnav .open .dropdown-menu > li > a {
        color: rgba(255, 255, 255, 0.75);
        font-size: 16px;
        font-weight: 400;
        padding: 15px;
        line-height: 16px;
        display: block;
        background-color: transparent;
        text-decoration: none;
        border: 0 !important;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li a {
        padding-left: 30px;
        font-weight: normal;
    }
    #inherited-mnav .open .dropdown-menu > li > a {
        padding-left: 25px;
    }
    #inherited-mnav .dropdown ul,
    #inherited-mnav .panel ul {
        padding: 0;
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav .panel-title:hover,
    #inherited-mnav li a:hover,
    #inherited-mnav li.open,
    #inherited-mnav li:active,
    #inherited-mnav li.open > a {
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav h3 {
        margin: 0;
        background-color: #333;
        color: #888;
        border-top: 1px solid rgba(255, 255, 255, .1);
        font-size: 14px;
        text-transform: uppercase;
        padding: 6px 15px;
    }
    #inherited-mnav a.expand-children.collapsed {
        color: rgba(255, 255, 255, 0.5);
        transform: initial;
        -webkit-transform: initial;
    }
    #inherited-mnav a.expand-children:hover {
        color: rgba(255, 255, 255, 0.7)
    }
    #inherited-mnav a.expand-children {
        color: rgba(255, 255, 255, 0.85);
        transform: rotate(180deg);
        -webkit-transform: rotate(180deg);
        transition-duration: 0.2s;
        -webkit-transition-duration: 0.2s;
        cursor: pointer;
    }
</style>
<div id="inherited-mnav">
    <div class="panel-group mobile" role="tablist">
        <!-- <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/site/contact.html">Contact Us</a>
                </h4>
            </div>
        </div> -->
        <div class="panel panel-default mobile-panel not-logged-in">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/subscriptions"><span class="text-success">Subscribe</span></a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/eedition">E-Edition</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://2.dat-e-baseonline.com/front/deb.asp?zx=470">Email Newsletters</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BSP">Manage your Subscription</a>
                </h4>
            </div>
        </div>
    </div>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #22252C">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-hidden-md-localspan-business-directory"  href="https://local.bozemandailychronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="hidden-md">Local</span> Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-highlight-orange-ad-circularsspan"  href="/advertising/circulars/" >
                    <span class="nav-label"><span class="highlight-orange">Ad Circulars</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1344497" class="tncms-block"><style inline>
#mb-social-links h5 {
  text-transform: uppercase;
  margin-bottom: .75em;
  color: #efefef;
}
#mb-social-links ul.list-inline {
    margin: 0px 0px 0px 0px;
}
#mb-social-links .list-inline li + li {
  margin-left: 0px;
  font-size: 7px;
}
#mb-social-links a {
  color: #efefef;
}
#mb-social-links a:hover {
  color: white;
  text-decoration: underline;
}
#mb-social-links .btn.btn-default {
    display: inline-block;
    margin-left: 20px;
    color: #blue;
}
.facebook-size-control{
    font-size: 15px;
}

.btn-test{
    font-size: 10px;
    background-color: pink;
}

.text-stuff{
    font-size: 15px;
}

.apg-grants-text {
    color: #63C91C !important;
}

</style><div id="mb-social-links" class="text-right">
  <h5 class="hidden">Follow the Chronicle Everywhere</h5>
  <ul class="list-inline"><li>
  <div class="text-stuff "><a class="apg-grants-text" href="/grants">Grants</a></div>
  </li><li><div class="text-stuff"><a href="https://www.bozemandailychronicle.com/app/land/restaurant/">Bozeman Restaurant Guide</a></div>
  </li>
<li><div class="text-stuff"><a href="https://www.bozemandailychronicle.com/eedition/">E-Edition</a></div></li>
  
  
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x facebook-size-control"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a class="text-stuff" href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
  </ul></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1719573" class="tncms-block"><div class="grid">
<div class="row">
    <div class="alert alert-info" role="alert">
Editor's note: Articles produced by the Bozeman Chronicle staff and related to the coronavirus outbreak are accessible without a subscription until further notice. 
    </div>
</div>
</div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266137" class="tncms-block"><div id="site-logo-1266137" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png 300w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1687540" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 40px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width: 250px;
                margin-top:10px 
                
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}
</style><div style="text-align:center;margin-bottom:10px">
<a href="https://bdcoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1695623" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 600;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width: 290px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #295278">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.bozemandailychronicle.com/forms/circulation/carrier_application/" target="_blank" class="carrierbutton">BECOME A CHRONICLE CARRIER</a>
  </div>
</div></div><div id="tncms-block-1266195" class="tncms-block text-center clearfix"><div id="user-controls-1266195" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bozemandailychronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266195').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266195').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1266195"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266138" class="tncms-block"><div id="site-logo-1266138" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632736" class="tncms-block"><ul id="block-1632736" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1266164" class="tncms-block"><ul id="site-search-1266164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266164" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1266164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266164').submit();
        return false;
    });

    $('#site-search-1266164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1273331" class="tncms-block hidden-xs hidden-sm hidden-md"><div id="weather-1273331" class="weather-current pull-right has-ad">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="zip_code" value="59718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>
                            
                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1273331 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>
                            
                            <h4 class="city-title"><i class="fas tnt-map-marker"></i> 
                                
                                    Bozeman, MT
                                
                                 <small>(59718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny skies. High 76F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. Low around 50F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2020 @ 1:06 am</small></p>
                        </div>
                    </li>
                    
                    <li>
                     <div style='width:300px;background-color:white;' class="text-center">
                        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bozemandailychronicle.com",
  secureDomain: "bozemandailychronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","id":"ad-1273331","region":"weather-sponsor","width":234,"fold":"above","display":"default","refresh":false}' style="display:none;"></div>
                     </li>
                    
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
              
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1273331 .list-unstyled { margin:0; }
    #weather-1273331 span { display: block; }
    #weather-1273331 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1273331 .icon { 
        position: relative;
        
            font-size: 24px; 
            margin-right: 10px; 
        
    }
    #weather-1273331 .temp { 
        
            font-size: 18px; 
            
        
        font-weight: bold; 
    }
    #weather-1273331 .cond { opacity: 0.7; }
    #weather-1273331 .current-conditions { 
        float: left; 
         
            height: 24px;
        
    }
    
    #weather-1273331 .dropdown-toggle { color: #fff; }
    
    
        #weather-1273331 .city-title { padding-top: 5px; }
        #weather-1273331 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1273331 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1273331 .weather-expanded small { opacity: 0.5; }
        #weather-1273331 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1273331 .zip-update { width: 75px; }
        #weather-1273331 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1273331 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-bozeman-daily-chronicle"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Bozeman Daily Chronicle</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-fire-line"  href="/blogs/fires/" >
                    <span class="nav-label">The Fire Line</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beyond-the-blotter"  href="/blogs/beyond_the_blotter/" >
                    <span class="nav-label">Beyond the Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-up-with-that"  href="/blogs/whatsup/" >
                    <span class="nav-label">What's Up With That?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-406-politics"  href="/blogs/politics/" >
                    <span class="nav-label">406 Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blue-gold"  href="/blogs/bobcats/" >
                    <span class="nav-label">Blue & Gold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-beat"  href="/blogs/city/" >
                    <span class="nav-label">City Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom"  href="/blogs/newsroom/" >
                    <span class="nav-label">Newsroom</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-city"  href="/news/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/news/county/" >
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-and-courts"  href="/news/crime/" >
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-business"  href="/business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/ap_news/montana" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-montana-state-university"  href="/news/montana_state_university/" >
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/ap_news/us" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-in-business"  href="/business/people/" >
                    <span class="nav-label">People in Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-2-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-photos"  href="/photos/" >
                    <span class="nav-label">Reader Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/forms/photos_from_readers/" >
                    <span class="nav-label">Submit Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange-news"  href="/ap_news/strange" >
                    <span class="nav-label">Strange News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildlife"  href="/news/wildlife/" >
                    <span class="nav-label">Wildlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/ap_news/international" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yellowstone-national-park"  href="/news/yellowstone_national_park/" >
                    <span class="nav-label">Yellowstone National Park</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinions/cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-chronicle-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinions/chronicle_columnists/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Chronicle Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-carrie_mccully"  href="/opinions/chronicle_columnists/carrie_mccully/" >
                    <span class="nav-label">carrie_mccully</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denise-malloy"  href="/opinions/chronicle_columnists/denise_malloy/" >
                    <span class="nav-label">Denise Malloy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gene-weingarten"  href="/opinions/chronicle_columnists/gene_weingarten/" >
                    <span class="nav-label">Gene Weingarten</span>
                </a></li><li>
                <a class="nav-link  tnt-section-george-will"  href="/opinions/chronicle_columnists/george_will/" >
                    <span class="nav-label">George Will</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greg_ainsworth"  href="/opinions/chronicle_columnists/greg_ainsworth/" >
                    <span class="nav-label">greg_ainsworth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-karin_ronnow"  href="/opinions/chronicle_columnists/karin_ronnow/" >
                    <span class="nav-label">karin_ronnow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parker-heinlein"  href="/opinions/chronicle_columnists/parker_heinlein/" >
                    <span class="nav-label">Parker Heinlein</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ruth-marcus"  href="/opinions/chronicle_columnists/ruth_marcus/" >
                    <span class="nav-label">Ruth Marcus</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinions/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinions/guest_columnists/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinions/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/opinions/newsletters/" >
                    <span class="nav-label">newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/opinions/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-montana-state-university"  href="/sports/bobcats/" >
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/prep/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/other_local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-legion-baseball"  href="/sports/american-legion/" >
                    <span class="nav-label">American Legion Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blue-gold-blog"  href="/blogs/bobcats/" >
                    <span class="nav-label">Blue & Gold Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-score"  href="/forms/submit_scores_and_stats/" >
                    <span class="nav-label">Submit a Score</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-ruckus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ruckus/" >
                    <span class="nav-label">Ruckus</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tv/" >
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos-and-webcams"  href="/videos/" >
                    <span class="nav-label">Videos and webcams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-services"  href="/site/church_directory.html" >
                    <span class="nav-label">Church Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ruckustix"  href="https://ruckustix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">RuckusTix</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ruckustix"  href="https://ruckustix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">RuckusTix</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-span-class-menu-hidden-md-police-reportsspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_reports/" >
                    <span class="nav-label"><span class="menu hidden-md">Police Reports</span></span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bozeman-police-scanner"  href="/police_reports/scanner/" >
                    <span class="nav-label">Bozeman Police Scanner</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/obituaries/about/" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://issuu.com/bozchron"  target="_blank" rel="noopener">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-a-montana-wedding-2019"  href="https://issuu.com/bozchron/docs/2019_weddingguide_web"  target="_blank" rel="noopener">
                    <span class="nav-label">A Montana Wedding 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-daytripper"  href="https://issuu.com/bozchron/docs/daytripperwinter2019_glossbleed"  target="_blank" rel="noopener">
                    <span class="nav-label">Daytripper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prime"  href="https://issuu.com/bozchron/docs/prm20200128a0"  target="_blank" rel="noopener">
                    <span class="nav-label">Prime</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1265985" class="tncms-block headline400"></div><div id="tncms-block-1265986" class="tncms-block"></div><div id="tncms-block-1487281" class="tncms-block headline400"></div><div id="tncms-block-1503249" class="tncms-block modal-adssssss"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503249" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503249');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1268946" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268947" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268947" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268947');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-99fa68f6-b115-5669-ab29-87d042410b5c" class="asset article-default"  data-url="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bozemandailychronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bozemandailychronicle.com\/tncms\/search\/mlt\/?origin=99fa68f6-b115-5669-ab29-87d042410b5c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-99fa68f6-b115-5669-ab29-87d042410b5c" class="asset-paging">
                <div id="paging-prev-99fa68f6-b115-5669-ab29-87d042410b5c" class="paging-link prev offset"></div>
                <div id="paging-next-99fa68f6-b115-5669-ab29-87d042410b5c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Voters must see through charade, support president
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dan Klusmann</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-29T00:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T00:00:00-06:00">
    <meta itemprop="datePublished" content="2020-04-29T00:00:00-06:00">
    <meta itemprop="dateModified" content="2020-04-29T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20must%20see%20through%20charade%2C%20support%20president&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/99fa68f6-b115-5669-ab29-87d042410b5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Voters%20must%20see%20through%20charade%2C%20support%20president&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830801" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%" bordercolor="#E6E6E6" border="0"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="https://bdcoffers.com/" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#FF6600;
                  border:  10px solid #FF6600;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="99fa68f6-b115-5669-ab29-87d042410b5c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20must%20see%20through%20charade%2C%20support%20president&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/99fa68f6-b115-5669-ab29-87d042410b5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Voters%20must%20see%20through%20charade%2C%20support%20president&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99fa68f6-b115-5669-ab29-87d042410b5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99fa68f6-b115-5669-ab29-87d042410b5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99fa68f6-b115-5669-ab29-87d042410b5c" class="save-list-99fa68f6-b115-5669-ab29-87d042410b5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99fa68f6-b115-5669-ab29-87d042410b5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>It seems that liberal letter writers are only capable of spreading hate rather than saying anything positive about their own party. Hate is one of the consequences of fear. They so desperately don’t want to lose that they turn to hate, and it ultimately proves to be a burden that destroys them.</p></div><div class="subscriber-preview"><p>We should be able to vote for candidates from either party based on qualifications. But now every Democrat tows their party line and cowers in fear of their leftist party bosses. An example was the bill to provide economic relief to our citizens. Not wanting to let a crisis go to waste they attempted to sneak in millions in pet projects! Doesn’t sound like “Montana values” to me, but Tester defended it anyway!</p></div><div class="subscriber-preview"><p>Not only has their party imploded thanks to its move to the left, but they seem incapable of attracting strong candidates. That’s because even intelligent Democrats are embarrassed by their party’s preference of illegals over citizens, government control over freedom, anarchy over law and order, and socialism over free enterprise! Even poor old sleepy Joe has caved and is now far left of common sense!</p></div><div class="hidden-print dfp-premium v4"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-top');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Whether fining church-goers for listening to a service in their cars, censoring conservative thought, or defending communist China, we are shown a world where socialist-leaning government dictates life rather than allowing the freedoms so many Americans have fought and died for.</p></div><div class="subscriber-only"><p>Despite media cheering this insanity, I have faith that voters will see through their charade, wake up and support an administration that has benefited more Americans than any other in our lifetimes. During these challenging times it’s more critical than ever to have a president and legislature focused on strengthening the economy. That, not free stuff, is the key to success, pride and a better life for all!</p></div><div class="hidden-print dfp-premium v4"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-bottom');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1830635" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
        font-weight:bold;
        /* override other site style */
        margin: 0 !important;
        font-size: 2rem;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
        /* override other site styles */
        margin: 0 !important;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper">
<div class="row">
    <div class="col-xs-12">
        <h1>Support Local Journalism</h1>
    </div>
</div>
<div class="row">
    <div class="col-sm-8">
        <p>To see what else is happening in Gallatin County subscribe to the online paper.</p>
    </div>

    <div class="col-sm-4">
        <a href="https://bdcoffers.com/" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Dan Klusmann</p><p>Bozeman</p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20must%20see%20through%20charade%2C%20support%20president&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/99fa68f6-b115-5669-ab29-87d042410b5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Voters%20must%20see%20through%20charade%2C%20support%20president&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fvoters-must-see-through-charade-support-president%2Farticle_99fa68f6-b115-5669-ab29-87d042410b5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/voters-must-see-through-charade-support-president/article_99fa68f6-b115-5669-ab29-87d042410b5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99fa68f6-b115-5669-ab29-87d042410b5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99fa68f6-b115-5669-ab29-87d042410b5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99fa68f6-b115-5669-ab29-87d042410b5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99fa68f6-b115-5669-ab29-87d042410b5c" class="save-list-99fa68f6-b115-5669-ab29-87d042410b5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99fa68f6-b115-5669-ab29-87d042410b5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22voter%22#tncms-source=keyword" class="tag-voter label label-default" data-tncms-track-dmp='search: voter'>Voter</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22party%20boss%22#tncms-source=keyword" class="tag-party-boss label label-default" data-tncms-track-dmp='search: party-boss'>Party Boss</a>
            </li> <li>
                <a href="/search/?k=%22american%22#tncms-source=keyword" class="tag-american label label-default" data-tncms-track-dmp='search: american'>American</a>
            </li> <li>
                <a href="/search/?k=%22president%22#tncms-source=keyword" class="tag-president label label-default" data-tncms-track-dmp='search: president'>President</a>
            </li> <li>
                <a href="/search/?k=%22party%20line%22#tncms-source=keyword" class="tag-party-line label label-default" data-tncms-track-dmp='search: party-line'>Party Line</a>
            </li> <li>
                <a href="/search/?k=%22democrat%22#tncms-source=keyword" class="tag-democrat label label-default" data-tncms-track-dmp='search: democrat'>Democrat</a>
            </li> <li>
                <a href="/search/?k=%22joe%22#tncms-source=keyword" class="tag-joe label label-default" data-tncms-track-dmp='search: joe'>Joe</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1266168" class="tncms-block hidden-xs hidden-sm"><section id="block-1266168" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/submissions/online_services/letter" class="">Submit a letter</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1266168 ">
        <div class="block-title-inner">
            <h3>
                
                Letter Policy
                
            </h3>
        </div>
    </div></div>To enhance the public discussion on issues, the Chronicle encourages letters from our readers. Letters should be no more than 300 words and must include the writer’s first and last name (no initials), home address and daytime phone number. Addresses and phone numbers may be used for verification but will not be published. Letters may be edited for grammar, taste, brevity and libel. Thank-you letters, letters in poetic style or dominated by scripture quotations and those written by students as class assignments will not be published. We will also not knowingly print letters sent to other publications.</section></div><div id="tncms-block-1298902" class="tncms-block"><div class="aside-letters hidden-xs">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Contact the Chronicle</h4>
        </div>
    </div>
    <p>Send us your thoughts and feedback as a letter to the editor. Submit by <a href="mailto:citydesk@dailychronicle.com">email</a>, by post to 2820 W. College St., Bozeman, MT 59718 or <a href="/submissions/online_services/letter">use our online form</a>.</p>
</div></div></div>
<style> .asset-recommend.taboola{display:none;}</style>


                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1298036" class="tncms-block hidden-xs">
    <section id="block-1298036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298036 ">
        <div class="block-title-inner">
            <h4>
                
                More from this section
                
            </h4>
        </div>
    </div></div>
    
    <div class="related-by-section hidden-print png">
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/market-price-should-not-be-the-only-consideration/article_c1b97cf7-fa16-5c4d-b6c8-8a0ebfa030ef.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=%27market%20price%27%20should%20not%20be%20the%20only%20consideration">'Market price' should not be the only consideration</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/thanks-to-bullock-for-letting-science-lead-the-way/article_5f71f904-9ca9-5056-9ca1-a61945ebf83f.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=thanks%20to%20bullock%20for%20letting%20science%20lead%20the%20way">Thanks to Bullock for letting science lead the way</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/virus-gives-chance-to-look-at-whole-planets-health/article_5fa0149c-a58f-5bad-bb5e-5ceaf07ce42f.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=virus%20gives%20chance%20to%20look%20at%20whole%20planet%27s%20health">Virus gives chance to look at whole planet's health</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/the-importance-of-planning-our-economic-future/article_494139a0-be05-567e-9719-a4faa08bb9d1.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=the%20importance%20of%20planning%20our%20economic%20future">The importance of planning our economic future</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/vote-many-races-on-the-ballot-will-impact-lives/article_f921bf2c-0946-544d-85fb-09aa4f810e27.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=vote%2C%20many%20races%20on%20the%20ballot%20will%20impact%20lives">Vote, many races on the ballot will impact lives</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  April 28, 2020</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    </section></div><div id="tncms-block-1266175" class="tncms-block xbg-info xpromo-padding"><section id="block-1266175" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1266175 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/submissions/online_services/letter">
                
                Submit a letter to the editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your letter to the editor for publication in the Bozeman Daily Chronicle. Letters should be no more than 300 words and must include the writer's first and last name (no initials), home address and daytime phone number.</p><a href="/submissions/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1268943" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268940');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1265993" class="tncms-block"><section id="block-1265993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1265993 ">
        <div class="block-title-inner">
            <h4>
                
                Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/polls/what-do-you-think-of-the-governors-plan-to-gradually-reopen-montana/poll_07b17bc8-2c04-52bf-a0ec-6744e624c506.html" class="tnt-asset-link">
        

        
            What do you think of the governor's plan to gradually reopen Montana?</a></h4>
            <div id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-your-vote"></span>
                </div>
                <div id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-results" class="tnt-poll-results hide"></div>
                <div id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-container">
                    <form id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-form" class="tnt-poll-form" role="form" method="post" action="/opinions/polls/what-do-you-think-of-the-governors-plan-to-gradually-reopen-montana/poll_07b17bc8-2c04-52bf-a0ec-6744e624c506.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Too fast" value="C8E13190-2CC0-0001-AB371C6B2B70B680"> Too fast
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Too slow" value="C8E13192-4760-0001-39E23B501A002E40"> Too slow
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="About right" value="C8E13193-64E0-0001-59E8160B1B807430"> About right
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C8E13194-61F0-0001-D36E12A56C501FD0"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-back-vote" class="padding-top hide">
                <button id="poll-07b17bc8-2c04-52bf-a0ec-6744e624c506-1265993-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1268942" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268942" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268942');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268939" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268939');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1637106" class="tncms-block"></div><div id="tncms-block-1514764" class="tncms-block"><!--<div id="ap_widget_container_7ce6e2ec990177dc6bb6ec62340dd693"></div>--><script src="https://digitalservices.ap.org/widget-content/7ce6e2ec990177dc6bb6ec62340dd693"></script></div><div id="tncms-block-1514765" class="tncms-block"><script src="https://digitalservices.ap.org/widget-content/a4b06b66e4cc060fd37e313b3dd1f27b"></script><div id="ap_widget_container_a4b06b66e4cc060fd37e313b3dd1f27b" style="margin-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1268944" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268944" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268944');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1379901" class="tncms-block compact-summary-image-right hidden-xs headline600 headline16">
    
    
    
    
    <section id="block-1379901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1379901 ">
        <div class="block-title-inner">
            <h3>
                
                Don't miss these letters
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-grid card-grid  card-img-md card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-2fbdd9d2-759f-571b-b0f7-ac85cc37f0bd" class="clearfix card summary inherit  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/we-cant-fix-stupid-but-we-can-vote-it-from-office/article_2fbdd9d2-759f-571b-b0f7-ac85cc37f0bd.html" class="tnt-asset-link">
        

        
            We can't fix stupid, but we can vote it from office</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-12a6cbbe-4bab-5507-a5fe-c4b8408316d6" class="clearfix card summary inherit  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/management-plan-best-bet-for-protecting-gallatins/article_12a6cbbe-4bab-5507-a5fe-c4b8408316d6.html" class="tnt-asset-link">
        

        
            Management plan best bet for protecting Gallatins</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-5ad79cdc-552c-5c69-a274-ac5f61c58edf" class="clearfix card summary inherit  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/closes-hard-work-will-continue-at-state-legislature/article_5ad79cdc-552c-5c69-a274-ac5f61c58edf.html" class="tnt-asset-link">
        

        
            Close's hard work will continue at state Legislature</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1379901-5c34120d-873d-5d59-b3b0-a166938ee07a" class="clearfix card summary inherit  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/hypocrite-democrats-will-blame-trump-for-everything/article_5c34120d-873d-5d59-b3b0-a166938ee07a.html" class="tnt-asset-link">
        

        
            Hypocrite Democrats will blame Trump for everything</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1376579" class="tncms-block visible-xs margin-bottom"><section id="block-1376579" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1376579" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1376579" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1376579-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1376579-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1376579-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1376579').submit();
        return false;
    });

    $('#site-search-1376579').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1376579 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1376579 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1376579-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1266106" class="tncms-block"><section id="block-1266106" class="block emphasis-h4   " ><address>
    <strong>Bozeman Daily Chronicle</strong><br>
    2820 West College<br>
    Bozeman, MT 59718
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 406-587-4491<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:citydesk@dailychronicle.com">citydesk@dailychronicle.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-chronicle"  href="http://www.bozemandailychronicle.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About the Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/staff/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BSP"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/forms/photos_from_readers/" >
                    <span class="nav-label">Submit Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-not-logged-in-subscriptionsspan"  href="/subscriptions/" >
                    <span class="nav-label"><span class="not-logged-in">Subscriptions</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-the-chronicle"  href="/circulation/where_to_buy.html" >
                    <span class="nav-label">Where to Buy the Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-website-trouble"  href="/forms/website_problem_report/" >
                    <span class="nav-label">Report Website Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/go/" >
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-reports"  href="/police_reports/" >
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1266180" class="tncms-block"><section id="block-1266180" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Chronicle online for as low as $16.90/mo.</h3><p>Introductory offer for new subscribers only. Get full access to the Bozeman Daily Chronicle's award-winning news and sports coverage, as well as arts and entertainment, opinions and more. Subscribe today!</p><a href="/subscriptions">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1266179" class="tncms-block"><section id="block-1266179" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Chronicle. See our list of vendors and newspaper racks.</p><a href="/circulation/where_to_buy.html">
                <button type="button" class="btn btn-default  ">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1366497" class="tncms-block hidden-xs hidden-sm"><section id="block-1366497" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Archive</h3><p>Search the complete digital archives for all papers in the Pioneer News Group.</p><a href="http://nl.newsbank.com/sites/pngnp/#">
                <button type="button" class="btn btn-default  ">Visit the Archives</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1373432" class="tncms-block"><style inline>
#mb-social-links-footer h5 {
  text-transform: uppercase;
  margin-bottom: 1.5em;
  color: #efefef;
}
#mb-social-links-footer .list-inline li + li {
  margin-left: 1.5em;
}
#mb-social-links-footer a {
  color: #efefef;
}
#mb-social-links-footer a:hover {
  color: #d9d9d9;
}
</style><div id="mb-social-links-footer" class="text-center">
  <h5>Follow the Chronicle Everywhere</h5>
  <ul class="list-inline">
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a href="http://feeds.feedburner.com/bozchron_audio"><span class="fas tnt-headphones tnt-2x"></span></a></li>
  </ul>
</div></div><div id="tncms-block-1266075" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Chronicle</h4>
        </div>
    </div>
    <div class="row hidden-xs">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/news_tips/news_tips">Submit News</a></li>
	  <li><a href="/forms/submit_scores_and_stats/">Report Sports Scores/Stats</a></li>
          <li><a href="/submissions/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/forms/photos_from_readers/">Submit Photos</a></li>
          <li><a href="/obituaries/about/">Submit an Obituary</a></li>
          <li><a href="/users/admin/calendar/event/">Add a Calendar Event</a></li>
          <!--<li><a href="/forms/clubs/">Submit Club &amp; Organizations News</a></li>-->
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/BozemanDailyChronicle/Advertising/Advertiser">Place a Classified Ad</a></li>
          <li><a href="/adquote/">Place a Display Ad</a></li>
	  <li><a target="_blank" href="http://www.mtnewspapers.com/statewide-classifieds/">Statewide Advertising</a></li>
        </ul>
        <h5>Business-Related</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/people_in_business/">Submit to People in Business</a></li>
          <li><a href="/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/submissions/announcements/birth/">Births</a></li>
          <li><a href="/submissions/announcements/school/school_news/">School News</a></li>
          <li><a href="/submissions/announcements/military/">Military News</a></li>
          <li><a href="/submissions/announcements/missions/">Missions</a></li>
          <li><a href="/submissions/announcements/engagement/">Engagements</a></li>
          <li><a href="/submissions/announcements/wedding/">Weddings</a></li>
          <li><a href="/submissions/announcements/anniversary">Anniversaries</a></li>
        </ul>
      </div>
    </div>


<div class="panel-group visible-xs" id="accordion" role="tablist" aria-multiselectable="true">
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingOne">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">
          Common Submissions
        </a>
      </h4>
    </div>
    <div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
	<li class="list-group-item"><a href="/forms/submit_scores_and_stats/">Report Sports Scores</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/online_services/letter">Send a Letter to the Editor</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/obituaries/about/">Place an Obituary</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/users/admin/calendar/event/">Add a Calendar Event</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingTwo">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">
          Advertising
        </a>
      </h4>
    </div>
    <div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
      <ul class="list-group">
        <li class="list-group-item"><a href="https://classadz.vdata.com/Bozeman">Place a Classified Ad</a></li>
        <li class="list-group-item"><a href="/adquote/">Place a Display Ad</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingThree">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">
          Business Related
        </a>
      </h4>
    </div>
    <div id="collapseThree" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/people_in_business/">Submit to People in Business</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingFour">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseFour" aria-expanded="false" aria-controls="collapseFour">
          Milestones Announcements
        </a>
      </h4>
    </div>
    <div id="collapseFour" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingFour">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/birth/">Births</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/school/school_news/">School News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/military/">Military News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/missions/">Missions</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/engagement/">Engagements</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/wedding/">Weddings</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/anniversary">Anniversaries</a></li>
      </ul>
    </div>
  </div>
</div>


</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1266107" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266107"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Bozeman Daily Chronicle</a>, 2820 West College Bozeman, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("99fa68f6-b115-5669-ab29-87d042410b5c")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/smartquotes.js?_dc=1468242709"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){smartquotes();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1484848056"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/main.js?_dc=1492061008"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc9940.add('act', dmpData);
	_cc9940.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>