
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bozemandailychronicle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="8305005e-25ca-5466-acfe-d30c4a4660e4" />
<meta name="keywords" content="reversal, policy, illegal immigrant, politics, immigration, pronouncement, apprehension, deportation" />
<meta name="news_keywords" content="reversal, policy, illegal immigrant, politics, immigration, pronouncement, apprehension, deportation" />
<meta name="description" content="In office for only two months, the Biden administration&rsquo;s progressive policies have already created a completely foreseeable and avoidable border crisis. US Customs and Border Protection has reported a 61%" />
<meta name="author" content="John Rogers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432691019" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_f7366444b4b46353499bf322e715e26e" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bApmmoiJk2e0_lm-lP7WkY37qpAjkr-uzpUeE7lbVFg" />
<meta name="msvalidate.01" content="AF6227EF91AE8A6C292AF357AF5D7D30" />
<meta name="bitly-verification" content="2c99f295984b" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter to the editor: Immigration policy reversal comes with consequences" />
<meta property="og:description" content="In office for only two months, the Biden administration&rsquo;s progressive policies have already created a completely foreseeable and avoidable border crisis. US Customs and Border Protection has reported a 61%" />
<meta property="og:site_name" content="Bozeman Daily Chronicle" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/dailychronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bozchron" />
<meta property="fb:pages" content="178121195873" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1613497189"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"John Rogers","id":"8305005e-25ca-5466-acfe-d30c4a4660e4","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"John Rogers","id":"8305005e-25ca-5466-acfe-d30c4a4660e4","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T792HPD');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 47 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 23500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/impressions.js?_dc=1617104104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/traffic.js?_dc=1617086104"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/settings.js?_dc=1616513061"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["reversal","policy","illegal immigrant","politics","immigration","pronouncement","apprehension","deportation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1503249'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503249').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"We appreciate your support and if you have not purchased a digital subscription that is a more sustainable path in helping local journalism.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support newspapers","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830273"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268946'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268946'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1268947'] = googletag.defineSlot(adUnit, [320,50], 'ad-1268947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268947'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268943'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268943'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268940'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268940').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268940'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993","asset_id":"595dc03c-b272-5277-91eb-c2e9eb2b2642","title":"Should the city put a tax to pay for affordable housing on the ballot?","url":"\/opinions\/polls\/should-the-city-put-a-tax-to-pay-for-affordable-housing-on-the-ballot\/poll_595dc03c-b272-5277-91eb-c2e9eb2b2642.html","results":"https:\/\/www.bozemandailychronicle.com\/opinions\/polls\/should-the-city-put-a-tax-to-pay-for-affordable-housing-on-the-ballot\/poll_595dc03c-b272-5277-91eb-c2e9eb2b2642.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268942'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268942'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268939'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268939').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268939'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268944'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268944'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter to the editor: Immigration policy reversal comes with consequences | Letters | bozemandailychronicle.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bozemandailychronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/f3d6a1a0-d7c2-11e8-b03e-5f333db8db8a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter to the editor: Immigration policy reversal comes with consequences | Letters | bozemandailychronicle.com" href="http://www.bozemandailychronicle.com/search/?f=rss&amp;t=article&amp;c=opinions/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        <script>
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
    
        </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8305005e-25ca-5466-acfe-d30c4a4660e4  section-opinions section-letters-to-editor type-article infinity-disabled" data-path="/opinions/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bozemandailychronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinions%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=John+Rogers&amp;tncms.asset.id=8305005e-25ca-5466-acfe-d30c4a4660e4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=24766&amp;tncms.system.render_time=360&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T792HPD&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinions%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=John+Rogers&amp;tncms.asset.id=8305005e-25ca-5466-acfe-d30c4a4660e4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=24766&amp;tncms.system.render_time=360&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.bozemandailychronicle.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bozemandailychronicle.com/tncms/admin/editorial-asset/?edit=8305005e-25ca-5466-acfe-d30c4a4660e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266165" class="tncms-block"><section id="block-1266165" class="block emphasis-h4  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1266165" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1266165" aria-labelledby="site-search-button-1266165" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1266165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266165').submit();
        return false;
    });

    $('#site-search-1266165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1266196" class="tncms-block visible-xs visible-sm apg-js-mobile-login-tweak"><div id="user-controls-1266196" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1266196"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927185" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1313472" class="tncms-block mobile-weather"><div id="weather-1313472" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">21&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-bozeman-daily-chronicle">Bozeman Daily Chronicle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/montana"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/montana_state_university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/us"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/people/"  class="nav-link tnt-section-people-in-business">People in Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/strange"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/international"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yellowstone_national_park/"  class="nav-link tnt-section-yellowstone-national-park">Yellowstone National Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/chronicle_columnists/"  class="nav-link tnt-section-chronicle-columnists">Chronicle Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/guest_columnists/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/newsletters/"  class="nav-link tnt-section-newsletters">newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bobcats/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/american-legion/"  class="nav-link tnt-section-american-legion-baseball">American Legion Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/bobcats/"  class="nav-link tnt-section-blue-gold-blog">Blue & Gold Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/submit_scores_and_stats/"  class="nav-link tnt-section-submit-a-score">Submit a Score</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_winterolympics/"  class="nav-link tnt-section-ap-winter-olympics">AP Winter Olympics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ruckus/"  class="nav-link tnt-section-ruckus">Ruckus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos-and-webcams">Videos and webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/church_directory.html"  class="nav-link tnt-section-church-services">Church Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ruckustix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ruckustix">RuckusTix</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ruckustix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ruckustix">RuckusTix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BOZEMANDAILYCHRONICLE&amp;publisher_url:bozemandailychronicle.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/police_reports/"  class="nav-link tnt-section-span-class-menu-hidden-md-police-reportsspan"><span class="menu hidden-md">Police Reports</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_reports/scanner/"  class="nav-link tnt-section-bozeman-police-scanner">Bozeman Police Scanner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/about/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://issuu.com/bozchron"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bozchron/docs/fall_home_improvement_and_design"  target="_blank" rel="noopener" class="nav-link tnt-section-fall-2020-home-improvement">Fall 2020 Home Improvement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bozchron/docs/wvg20200930a"  target="_blank" rel="noopener" class="nav-link tnt-section-league-of-womens-voters-2020-voting-guide">League of Womens Voters 2020 Voting Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bozchron/docs/prm20201030a0"  target="_blank" rel="noopener" class="nav-link tnt-section-prime-november-2020">Prime November 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bozemandailychronicle.com/classifieds/search/?l=25&amp;sd=desc&amp;s=start_time&amp;f=html&amp;q=legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/promotions/"  class="nav-link tnt-section-win-a-prize">Win a Prize!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1266072" class="tncms-block"><style type="text/css">
    #inherited-mnav .panel {
        border-radius: 0!important;
        border: 0;
        box-shadow: none;
        margin: 0!important;
        background-color: transparent;
    }
    #inherited-mnav .panel-heading {
        padding: 0!important;
        background-color: transparent!important;
        border-radius: 0!important;
    }
    #inherited-mnav .navbar-nav,
    #inherited-mnav li {
        margin: 0;
        float: none;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li,
    #inherited-mnav .panel-title {
        border-top: 1px solid rgba(255, 255, 255, .075) !important;
        border-bottom: 1px solid rgba(0, 0, 0, .2) !important;
    }
    #inherited-mnav a,
    #inherited-mnav a:hover {
        color: rgba(255, 255, 255, 0.6);
    }
    #inherited-mnav li a,
    #inherited-mnav .panel-title a,
    #inherited-mnav .open .dropdown-menu > li > a {
        color: rgba(255, 255, 255, 0.75);
        font-size: 16px;
        font-weight: 400;
        padding: 15px;
        line-height: 16px;
        display: block;
        background-color: transparent;
        text-decoration: none;
        border: 0 !important;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li a {
        padding-left: 30px;
        font-weight: normal;
    }
    #inherited-mnav .open .dropdown-menu > li > a {
        padding-left: 25px;
    }
    #inherited-mnav .dropdown ul,
    #inherited-mnav .panel ul {
        padding: 0;
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav .panel-title:hover,
    #inherited-mnav li a:hover,
    #inherited-mnav li.open,
    #inherited-mnav li:active,
    #inherited-mnav li.open > a {
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav h3 {
        margin: 0;
        background-color: #333;
        color: #888;
        border-top: 1px solid rgba(255, 255, 255, .1);
        font-size: 14px;
        text-transform: uppercase;
        padding: 6px 15px;
    }
    #inherited-mnav a.expand-children.collapsed {
        color: rgba(255, 255, 255, 0.5);
        transform: initial;
        -webkit-transform: initial;
    }
    #inherited-mnav a.expand-children:hover {
        color: rgba(255, 255, 255, 0.7)
    }
    #inherited-mnav a.expand-children {
        color: rgba(255, 255, 255, 0.85);
        transform: rotate(180deg);
        -webkit-transform: rotate(180deg);
        transition-duration: 0.2s;
        -webkit-transition-duration: 0.2s;
        cursor: pointer;
    }
</style>
<div id="inherited-mnav">
    <div class="panel-group mobile" role="tablist">
        <!-- <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/site/contact.html">Contact Us</a>
                </h4>
            </div>
        </div> -->
        <div class="panel panel-default mobile-panel not-logged-in">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/subscriptions"><span class="text-success">Subscribe</span></a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/eedition">E-Edition</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://2.dat-e-baseonline.com/front/deb.asp?zx=470">Email Newsletters</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BSP">Manage your Subscription</a>
                </h4>
            </div>
        </div>
    </div>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #22252C">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-hidden-md-localspan-business-directory"  href="https://local.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class="hidden-md">Local</span> Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-highlight-orange-ad-circularsspan"  href="/advertising/circulars/"  tabindex="0">
                    <span class="nav-label"><span class="highlight-orange">Ad Circulars</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1344497" class="tncms-block"><style inline>
#mb-social-links h5 {
  text-transform: uppercase;
  margin-bottom: .75em;
  color: #efefef;
}
#mb-social-links ul.list-inline {
    margin: 0px 0px 0px 0px;
}
#mb-social-links .list-inline li + li {
  margin-left: 0px;
  font-size: 7px;
}
#mb-social-links a {
  color: #efefef;
}
#mb-social-links a:hover {
  color: white;
  text-decoration: underline;
}
#mb-social-links .btn.btn-default {
    display: inline-block;
    margin-left: 20px;
    color: #blue;
}
.facebook-size-control{
    font-size: 15px;
}

.btn-test{
    font-size: 10px;
    background-color: pink;
}

.text-stuff{
    font-size: 15px;
}

.apg-grants-text {
    color: #63C91C !important;
}

</style><div id="mb-social-links" class="text-right">
  <h5 class="hidden">Follow the Chronicle Everywhere</h5>
  <ul class="list-inline"><li>

  </li><li><div class="text-stuff"><a href="https://www.bozemandailychronicle.com/classof2020/">Class of 2020</a></div>
  </li>
<li><div class="text-stuff"><a href="https://www.bozemandailychronicle.com/eedition/">E-Edition</a></div></li>
  
  
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x facebook-size-control"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a class="text-stuff" href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
  </ul></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1719573" class="tncms-block"><div class="grid">
<div class="row">
  
    
    <div class="alert apg-alert-bw" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="mailto:customerservice@dailychronicle.com" style="font-weight: bold;">customerservice@dailychronicle.com</a> for help creating one. 
    </div>
</div>
</div>

<style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266137" class="tncms-block"><div id="site-logo-1266137" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="60"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1687540" class="tncms-block"><style>
	.apg-subscribe-btn {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 40px;
		color: black !important;
		background-color: orange;
		padding-left: 10px;
                padding-right: 10px;
                padding-top: 5px;
                padding-bottom: 5px;
		border-radius: 25px;
		width: 250px;
                margin-top:10px 
                text-align: center;
                
		}
.apg-subscribe-btn:link {
  text-decoration: none;
}

.apg-subscribe-btn:visited {
  text-decoration: none;
}

.apg-subscribe-btn:hover {
  text-decoration: none;
  background-color: #E68C00;
}

.apg-subscribe-btn:active {
  text-decoration: none;
}
</style><a class="apg-subscribe-btn" href="/subscribe">SUBSCRIBE NOW!</a></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1695623" class="tncms-block"><style>
    .carrierbutton {
		font-family: verdana;
		font-weight: 600;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
    border-radius: 25px;
    width: 290px;margin:0 auto 15px;clear:both
    text-align: center;
	  text-decoration: none;
    display: inline-block;
    margin: 5px;
    cursor: pointer;
 
}

a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><div style="background-color: #295278">
<div style="text-align:center;margin-bottom:0px">
<a href="https://www.bozemandailychronicle.com/forms/circulation/carrier_application/" target="_blank" class="carrierbutton">BECOME A CHRONICLE CARRIER</a>
  </div>
</div></div><div id="tncms-block-1481344" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1481344" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1481344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1481344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1481344"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1934652" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .dropdown .dropdown-menu li";
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266138" class="tncms-block"><div id="site-logo-1266138" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="50"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1266164" class="tncms-block"><ul id="site-search-1266164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266164" aria-labelledby="site-search-button-1266164" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1266164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1266164" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266164').submit();
        return false;
    });

    $('#site-search-1266164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1273331" class="tncms-block hidden-xs hidden-sm hidden-md"><div id="weather-1273331" class="weather-current pull-right has-ad">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">21&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="zip_code" value="59718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>
                            
                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1273331 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>
                            
                            <h4 class="city-title"><i class="fas tnt-map-marker"></i> 
                                
                                    Bozeman, MT
                                
                                 <small>(59718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. High 37F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 19F. Winds SW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2021 @ 5:37 am</small></p>
                        </div>
                    </li>
                    
                    <li>
                     <div style='width:300px;background-color:white;' class="text-center">
                        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bozemandailychronicle.com",
  secureDomain: "bozemandailychronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","id":"ad-1273331","region":"weather-sponsor","width":234,"fold":"above","display":"default","refresh":false}' style="display:none;"></div>
                     </li>
                    
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
              
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1273331 .list-unstyled { margin:0; }
    #weather-1273331 span { display: block; }
    #weather-1273331 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1273331 .icon { 
        position: relative;
        
            font-size: 24px; 
            margin-right: 10px; 
        
    }
    #weather-1273331 .temp { 
        
            font-size: 18px; 
            
        
        font-weight: bold; 
    }
    #weather-1273331 .cond { opacity: 0.7; }
    #weather-1273331 .current-conditions { 
        float: left; 
         
            height: 24px;
        
    }
    
    #weather-1273331 .dropdown-toggle { color: #fff; }
    
    
        #weather-1273331 .city-title { padding-top: 5px; }
        #weather-1273331 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1273331 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1273331 .weather-expanded small { opacity: 0.5; }
        #weather-1273331 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1273331 .zip-update { width: 75px; }
        #weather-1273331 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1273331 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-bozeman-daily-chronicle"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Bozeman Daily Chronicle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-fire-line"  href="/blogs/fires/"  tabindex="0">
                    <span class="nav-label">The Fire Line</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beyond-the-blotter"  href="/blogs/beyond_the_blotter/"  tabindex="0">
                    <span class="nav-label">Beyond the Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-up-with-that"  href="/blogs/whatsup/"  tabindex="0">
                    <span class="nav-label">What's Up With That?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-406-politics"  href="/blogs/politics/"  tabindex="0">
                    <span class="nav-label">406 Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blue-gold"  href="/blogs/bobcats/"  tabindex="0">
                    <span class="nav-label">Blue & Gold</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-beat"  href="/blogs/city/"  tabindex="0">
                    <span class="nav-label">City Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsroom"  href="/blogs/newsroom/"  tabindex="0">
                    <span class="nav-label">Newsroom</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county"  href="/news/county/"  tabindex="0">
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/ap_news/montana"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana-state-university"  href="/news/montana_state_university/"  tabindex="0">
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/ap_news/us"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-in-business"  href="/business/people/"  tabindex="0">
                    <span class="nav-label">People in Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-2-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Reader Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-photos"  href="/forms/photos_from_readers/"  tabindex="0">
                    <span class="nav-label">Submit Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-strange-news"  href="/ap_news/strange"  tabindex="0">
                    <span class="nav-label">Strange News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildlife"  href="/news/wildlife/"  tabindex="0">
                    <span class="nav-label">Wildlife</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/ap_news/international"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellowstone-national-park"  href="/news/yellowstone_national_park/"  tabindex="0">
                    <span class="nav-label">Yellowstone National Park</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinions/cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-chronicle-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinions/chronicle_columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Chronicle Columnists</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-carrie_mccully"  href="/opinions/chronicle_columnists/carrie_mccully/"  tabindex="0">
                    <span class="nav-label">carrie_mccully</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denise-malloy"  href="/opinions/chronicle_columnists/denise_malloy/"  tabindex="0">
                    <span class="nav-label">Denise Malloy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gene-weingarten"  href="/opinions/chronicle_columnists/gene_weingarten/"  tabindex="0">
                    <span class="nav-label">Gene Weingarten</span>
                </a></li><li>
                <a class="nav-link   tnt-section-george-will"  href="/opinions/chronicle_columnists/george_will/"  tabindex="0">
                    <span class="nav-label">George Will</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greg_ainsworth"  href="/opinions/chronicle_columnists/greg_ainsworth/"  tabindex="0">
                    <span class="nav-label">greg_ainsworth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-karin_ronnow"  href="/opinions/chronicle_columnists/karin_ronnow/"  tabindex="0">
                    <span class="nav-label">karin_ronnow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-parker-heinlein"  href="/opinions/chronicle_columnists/parker_heinlein/"  tabindex="0">
                    <span class="nav-label">Parker Heinlein</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ruth-marcus"  href="/opinions/chronicle_columnists/ruth_marcus/"  tabindex="0">
                    <span class="nav-label">Ruth Marcus</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinions/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinions/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinions/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/opinions/newsletters/"  tabindex="0">
                    <span class="nav-label">newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/opinions/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-montana-state-university"  href="/sports/bobcats/"  tabindex="0">
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/prep/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/other_local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-american-legion-baseball"  href="/sports/american-legion/"  tabindex="0">
                    <span class="nav-label">American Legion Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blue-gold-blog"  href="/blogs/bobcats/"  tabindex="0">
                    <span class="nav-label">Blue & Gold Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-score"  href="/forms/submit_scores_and_stats/"  tabindex="0">
                    <span class="nav-label">Submit a Score</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="/sports/ap_auto/"  tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/"  tabindex="0">
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ruckus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ruckus/"  tabindex="0">
                    <span class="nav-label">Ruckus</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tv/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-and-webcams"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos and webcams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-services"  href="/site/church_directory.html"  tabindex="0">
                    <span class="nav-label">Church Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ruckustix"  href="https://ruckustix.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RuckusTix</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ruckustix"  href="https://ruckustix.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RuckusTix</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BOZEMANDAILYCHRONICLE&amp;publisher_url:bozemandailychronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-menu-hidden-md-police-reportsspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label"><span class="menu hidden-md">Police Reports</span></span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bozeman-police-scanner"  href="/police_reports/scanner/"  tabindex="0">
                    <span class="nav-label">Bozeman Police Scanner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/obituaries/about/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://issuu.com/bozchron"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fall-2020-home-improvement"  href="https://issuu.com/bozchron/docs/fall_home_improvement_and_design"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fall 2020 Home Improvement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-league-of-womens-voters-2020-voting-guide"  href="https://issuu.com/bozchron/docs/wvg20200930a"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">League of Womens Voters 2020 Voting Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prime-november-2020"  href="https://issuu.com/bozchron/docs/prm20201030a0"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Prime November 2020</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="https://www.bozemandailychronicle.com/classifieds/search/?l=25&amp;sd=desc&amp;s=start_time&amp;f=html&amp;q=legals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-win-a-prize"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Win a Prize!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1265985" class="tncms-block headline400"></div><div id="tncms-block-1265986" class="tncms-block"></div><div id="tncms-block-1487281" class="tncms-block headline400"></div><div id="tncms-block-1503249" class="tncms-block modal-adssssss"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503249" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503249');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1830273" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830273" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support newspapers
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            We appreciate your support and if you have not purchased a digital subscription that is a more sustainable path in helping local journalism.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1268946" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268947" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268947" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268947');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8305005e-25ca-5466-acfe-d30c4a4660e4" class="asset article-default"  data-url="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bozemandailychronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bozemandailychronicle.com\/tncms\/search\/mlt\/?origin=8305005e-25ca-5466-acfe-d30c4a4660e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8305005e-25ca-5466-acfe-d30c4a4660e4" class="asset-paging">
                <div id="paging-prev-8305005e-25ca-5466-acfe-d30c4a4660e4" class="paging-link prev offset"></div>
                <div id="paging-next-8305005e-25ca-5466-acfe-d30c4a4660e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter to the editor: Immigration policy reversal comes with consequences
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">John Rogers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-30T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-30T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-30T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-03-30T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-03-30T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/8305005e-25ca-5466-acfe-d30c4a4660e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830801" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%" bordercolor="#E6E6E6" border="0"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="/subscribe" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#FF6600;
                  border:  10px solid #FF6600;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="8305005e-25ca-5466-acfe-d30c4a4660e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/8305005e-25ca-5466-acfe-d30c4a4660e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8305005e-25ca-5466-acfe-d30c4a4660e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8305005e-25ca-5466-acfe-d30c4a4660e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8305005e-25ca-5466-acfe-d30c4a4660e4" class="save-list-8305005e-25ca-5466-acfe-d30c4a4660e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8305005e-25ca-5466-acfe-d30c4a4660e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In office for only two months, the Biden administration’s progressive policies have already created a completely foreseeable and avoidable border crisis. US Customs and Border Protection has reported a 61% increase in unaccompanied children over January and encountered more than 100,000 inadmissible aliens during the month of February of which 96,974 were apprehended after crossing the border illegally. The number of border apprehensions in February was the highest number recorded in that month since 2006. </p></div><div class="subscriber-preview"><p>Potential illegal immigrants don’t read or take seriously President Biden's pronouncements in the New York Times or the Washington Post but make the journey based on what they hear from human smugglers and those who have successfully crossed illegally into the US interior and avoided deportation. The media have kept from the public the increasing numbers of illegal immigrants from Asia, the Middle East and Africa. For example, Reuters reported in July 2019, “the number of Africans registered by Mexican authorities tripled in the first four months of 2019 compared with the same period a year ago.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Progressives believed that all of Trump's immigration policies were bad and had to be reversed. We are now seeing the result of this naïve and ill-considered policy reversal, something we should keep in mind in 2022.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1481087" class="tncms-block hidden-xs hidden-sm"><section id="block-1481087" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/submissions/online_services/letter" class="">Submit a letter</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1481087 ">
        <div class="block-title-inner">
            <h3>
                
                Letter Policy
                
            </h3>
        </div>
    </div></div>To enhance the public discussion on issues, the Chronicle encourages letters from our readers. Letters should be no more than 300 words and must include the writer’s first and last name (no initials), home address and daytime phone number. Addresses and phone numbers may be used for verification but will not be published. Letters may be edited for grammar, taste, brevity and libel. Thank-you letters, letters in poetic style or dominated by scripture quotations and those written by students as class assignments will not be published. We will also not knowingly print letters sent to other publications.</section></div><div id="tncms-block-1481083" class="tncms-block"><div class="aside-letters hidden-xs">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Contact the Chronicle</h4>
        </div>
    </div>
    <p>Send us your thoughts and feedback as a letter to the editor. Submit by <a href="mailto:citydesk@dailychronicle.com">email</a>, by post to 2820 W. College St., Bozeman, MT 59718 or <a href="/submissions/online_services/letter">use our online form</a>.</p>
</div></div><div id="tncms-block-1830635" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
        font-weight:bold;
        /* override other site style */
        margin: 0 !important;
        font-size: 2rem;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
        /* override other site styles */
        margin: 0 !important;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper">
<div class="row">
    <div class="col-xs-12">
        <h1>Support Local Journalism</h1>
    </div>
</div>
<div class="row">
    <div class="col-sm-8">
        <p>To see what else is happening in Gallatin County subscribe to the online paper.</p>
    </div>

    <div class="col-sm-4">
        <a href="/subscribe" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div><div id="tncms-block-1907210" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer-8xy09uu4' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=8xy09uu4&cid=10532' data-type='s2nScript'></script>
    </div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>John Rogers</p><p>Bozeman</p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/8305005e-25ca-5466-acfe-d30c4a4660e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Immigration%20policy%20reversal%20comes%20with%20consequences&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-immigration-policy-reversal-comes-with-consequences%2Farticle_8305005e-25ca-5466-acfe-d30c4a4660e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/letter-to-the-editor-immigration-policy-reversal-comes-with-consequences/article_8305005e-25ca-5466-acfe-d30c4a4660e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8305005e-25ca-5466-acfe-d30c4a4660e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8305005e-25ca-5466-acfe-d30c4a4660e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8305005e-25ca-5466-acfe-d30c4a4660e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8305005e-25ca-5466-acfe-d30c4a4660e4" class="save-list-8305005e-25ca-5466-acfe-d30c4a4660e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8305005e-25ca-5466-acfe-d30c4a4660e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22reversal%22#tncms-source=keyword" class="tag-reversal label label-default" data-tncms-track-dmp='search: reversal'>Reversal</a>
            </li> <li>
                <a href="/search/?k=%22policy%22#tncms-source=keyword" class="tag-policy label label-default" data-tncms-track-dmp='search: policy'>Policy</a>
            </li> <li>
                <a href="/search/?k=%22illegal%20immigrant%22#tncms-source=keyword" class="tag-illegal-immigrant label label-default" data-tncms-track-dmp='search: illegal-immigrant'>Illegal Immigrant</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22immigration%22#tncms-source=keyword" class="tag-immigration label label-default" data-tncms-track-dmp='search: immigration'>Immigration</a>
            </li> <li>
                <a href="/search/?k=%22pronouncement%22#tncms-source=keyword" class="tag-pronouncement label label-default" data-tncms-track-dmp='search: pronouncement'>Pronouncement</a>
            </li> <li>
                <a href="/search/?k=%22apprehension%22#tncms-source=keyword" class="tag-apprehension label label-default" data-tncms-track-dmp='search: apprehension'>Apprehension</a>
            </li> <li>
                <a href="/search/?k=%22deportation%22#tncms-source=keyword" class="tag-deportation label label-default" data-tncms-track-dmp='search: deportation'>Deportation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
<style> .asset-recommend.taboola{display:none;}</style>


                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1298036" class="tncms-block hidden-xs">
    <section id="block-1298036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298036 ">
        <div class="block-title-inner">
            <h4>
                
                More from this section
                
            </h4>
        </div>
    </div></div>
    
    <div class="related-by-section hidden-print png">
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-woods-the-right-person-to-fill-commission-vacancy/article_7c8989b6-abef-585f-a3e5-5a2199f29d14.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20woods%20the%20right%20person%20to%20fill%20commission%20vacancy">Letter to the editor: Woods the right person to fill commission vacancy</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-montanans-shouldnt-make-the-same-mistake-twice/article_79c30e55-6b63-5aa4-a3b2-f86866c14dc5.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20montanans%20shouldn%27t%20make%20the%20same%20mistake%20twice">Letter to the editor: Montanans shouldn't make the same mistake twice</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-governor-should-act-on-chronic-wasting-disease/article_e67ff0e8-4871-560f-8798-023742f91d11.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20governor%20should%20act%20on%20chronic%20wasting%20disease">Letter to the editor: Governor should act on chronic wasting disease</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-montana-state-evicted-families-amid-a-housing-crisis/article_aafb6d6a-5dae-5337-a4fa-2e9bedeefefa.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20montana%20state%20evicted%20families%20amid%20a%20housing%20crisis">Letter to the editor: Montana State evicted families amid a housing crisis</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  March 28, 2021</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-loving-your-neighbor-as-yourself-regardless-of-race/article_3d9ac8a8-fded-5245-bbdb-b7e5b9601986.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20loving%20your%20neighbor%20as%20yourself%2C%20regardless%20of%20race">Letter to the editor: Loving your neighbor as yourself, regardless of race</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  March 28, 2021</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    </section></div><div id="tncms-block-1266175" class="tncms-block xbg-info xpromo-padding"><section id="block-1266175" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1266175 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/submissions/online_services/letter">
                
                Submit a letter to the editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your letter to the editor for publication in the Bozeman Daily Chronicle. Letters should be no more than 300 words and must include the writer's first and last name (no initials), home address and daytime phone number.</p><a href="/submissions/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1268943" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268940');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1265993" class="tncms-block"><section id="block-1265993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1265993 ">
        <div class="block-title-inner">
            <h4>
                
                Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/polls/should-the-city-put-a-tax-to-pay-for-affordable-housing-on-the-ballot/poll_595dc03c-b272-5277-91eb-c2e9eb2b2642.html" class="tnt-asset-link">
        

        
            Should the city put a tax to pay for affordable housing on the ballot?</a></h4>
            <div id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-your-vote"></span>
                </div>
                <div id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-results" class="tnt-poll-results hide"></div>
                <div id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-container">
                    <form id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-form" class="tnt-poll-form" role="form" method="post" action="/opinions/polls/should-the-city-put-a-tax-to-pay-for-affordable-housing-on-the-ballot/poll_595dc03c-b272-5277-91eb-c2e9eb2b2642.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C94D47F9-2220-0001-ECC31A00B1F26890"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C94D47FA-7B20-0001-80D0E4C0B63082F0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-back-vote" class="padding-top hide">
                <button id="poll-595dc03c-b272-5277-91eb-c2e9eb2b2642-1265993-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1268942" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268942" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268942');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268939" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268939');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1637106" class="tncms-block"></div><div id="tncms-block-1514764" class="tncms-block"><!--<div id="ap_widget_container_7ce6e2ec990177dc6bb6ec62340dd693"></div>--><script src="https://digitalservices.ap.org/widget-content/7ce6e2ec990177dc6bb6ec62340dd693"></script></div><div id="tncms-block-1514765" class="tncms-block"><script src="https://digitalservices.ap.org/widget-content/a4b06b66e4cc060fd37e313b3dd1f27b"></script><div id="ap_widget_container_a4b06b66e4cc060fd37e313b3dd1f27b" style="margin-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1268944" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268944" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268944');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1379901" class="tncms-block compact-summary-image-right hidden-xs headline600 headline16">
    
    
    
    
    <section id="block-1379901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1379901 ">
        <div class="block-title-inner">
            <h3>
                
                Don't miss these letters
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-grid card-grid  card-img-md card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-4f04d2bf-0522-54bb-9cb9-c4ef0b4e2d97" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-senate-bill-100-would-hurt-our-needy-neighbors/article_4f04d2bf-0522-54bb-9cb9-c4ef0b4e2d97.html" class="tnt-asset-link">
        

        
            Letter to the editor: Senate Bill 100 would hurt our needy neighbors</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-7c8989b6-abef-585f-a3e5-5a2199f29d14" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-woods-the-right-person-to-fill-commission-vacancy/article_7c8989b6-abef-585f-a3e5-5a2199f29d14.html" class="tnt-asset-link">
        

        
            Letter to the editor: Woods the right person to fill commission vacancy</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-8e6477b4-8e8f-59ac-94f4-6286e2c3c785" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-wilderness-bill-would-protect-our-ecosystems/article_8e6477b4-8e8f-59ac-94f4-6286e2c3c785.html" class="tnt-asset-link">
        

        
            Letter to the editor: Wilderness bill would protect our ecosystems</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1379901-1bee2ac2-909b-5d4b-a92f-5309e7ad5236" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-time-for-the-country-to-move-on-and-begin-rebuilding/article_1bee2ac2-909b-5d4b-a92f-5309e7ad5236.html" class="tnt-asset-link">
        

        
            Letter to the editor: Time for the country to move on and begin rebuilding</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1376579" class="tncms-block visible-xs margin-bottom"><section id="block-1376579" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1376579" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1376579" aria-labelledby="site-search-button-1376579" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1376579-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1376579-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1376579-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1376579').submit();
        return false;
    });

    $('#site-search-1376579').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1376579 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1376579 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1376579-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1266106" class="tncms-block"><section id="block-1266106" class="block emphasis-h4   " ><address>
    <strong>Bozeman Daily Chronicle</strong><br>
    2820 West College<br>
    Bozeman, MT 59718
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 406-587-4491<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:citydesk@dailychronicle.com">citydesk@dailychronicle.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-chronicle"  href="http://www.bozemandailychronicle.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About the Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-photos"  href="/forms/photos_from_readers/"  tabindex="0">
                    <span class="nav-label">Submit Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-not-logged-in-subscriptionsspan"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label"><span class="not-logged-in">Subscriptions</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-the-chronicle"  href="/circulation/where_to_buy.html"  tabindex="0">
                    <span class="nav-label">Where to Buy the Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-website-trouble"  href="/forms/website_problem_report/"  tabindex="0">
                    <span class="nav-label">Report Website Trouble</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://nl.newsbank.com/sites/pngnp/#"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-out"  href="/go"  tabindex="0">
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1266180" class="tncms-block"><section id="block-1266180" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Chronicle online for as low as $16.90/mo.</h3><p>Introductory offer for new subscribers only. Get full access to the Bozeman Daily Chronicle's award-winning news and sports coverage, as well as arts and entertainment, opinions and more. Subscribe today!</p><a href="/subscriptions">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1266179" class="tncms-block"><section id="block-1266179" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Chronicle. See our list of vendors and newspaper racks.</p><a href="/circulation/where_to_buy.html">
                <button type="button" class="btn btn-default  ">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1366497" class="tncms-block hidden-xs hidden-sm"><section id="block-1366497" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Archive</h3><p>Search the complete digital archives for all papers in the Pioneer News Group.</p><a href="http://nl.newsbank.com/sites/pngnp/#">
                <button type="button" class="btn btn-default  ">Visit the Archives</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1373432" class="tncms-block"><style inline>
#mb-social-links-footer h5 {
  text-transform: uppercase;
  margin-bottom: 1.5em;
  color: #efefef;
}
#mb-social-links-footer .list-inline li + li {
  margin-left: 1.5em;
}
#mb-social-links-footer a {
  color: #efefef;
}
#mb-social-links-footer a:hover {
  color: #d9d9d9;
}
</style><div id="mb-social-links-footer" class="text-center">
  <h5>Follow the Chronicle Everywhere</h5>
  <ul class="list-inline">
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a href="http://feeds.feedburner.com/bozchron_audio"><span class="fas tnt-headphones tnt-2x"></span></a></li>
  </ul>
</div></div><div id="tncms-block-1266075" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Chronicle</h4>
        </div>
    </div>
    <div class="row hidden-xs">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/news_tips/news_tips">Submit News</a></li>
	  <li><a href="/forms/submit_scores_and_stats/">Report Sports Scores/Stats</a></li>
          <li><a href="/submissions/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/forms/photos_from_readers/">Submit Photos</a></li>
          <li><a href="/obituaries/about/">Submit an Obituary</a></li>
          <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=BOZEMANDAILYCHRONICLE&publisher_url:bozemandailychronicle.com#/quick">Promote Your Event</a></li>
          <!--<li><a href="/forms/clubs/">Submit Club &amp; Organizations News</a></li>-->
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/BozemanDailyChronicle/Advertising/Advertiser">Place a Classified Ad</a></li>
          <li><a href="/adquote/">Place a Display Ad</a></li>
	  <li><a target="_blank" href="http://www.mtnewspapers.com/statewide-classifieds/">Statewide Advertising</a></li>
        </ul>
        <h5>Business-Related</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/people_in_business/">Submit to People in Business</a></li>
          <li><a href="/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/submissions/announcements/birth/">Births</a></li>
          <li><a href="/submissions/announcements/school/school_news/">School News</a></li>
          <li><a href="/submissions/announcements/military/">Military News</a></li>
          <li><a href="/submissions/announcements/missions/">Missions</a></li>
          <li><a href="/submissions/announcements/engagement/">Engagements</a></li>
          <li><a href="/submissions/announcements/wedding/">Weddings</a></li>
          <li><a href="/submissions/announcements/anniversary">Anniversaries</a></li>
        </ul>
      </div>
    </div>


<div class="panel-group visible-xs" id="accordion" role="tablist" aria-multiselectable="true">
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingOne">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">
          Common Submissions
        </a>
      </h4>
    </div>
    <div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
	<li class="list-group-item"><a href="/forms/submit_scores_and_stats/">Report Sports Scores</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/online_services/letter">Send a Letter to the Editor</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/obituaries/about/">Place an Obituary</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/users/admin/calendar/event/">Add a Calendar Event</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingTwo">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">
          Advertising
        </a>
      </h4>
    </div>
    <div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
      <ul class="list-group">
        <li class="list-group-item"><a href="https://classadz.vdata.com/Bozeman">Place a Classified Ad</a></li>
        <li class="list-group-item"><a href="/adquote/">Place a Display Ad</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingThree">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">
          Business Related
        </a>
      </h4>
    </div>
    <div id="collapseThree" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/people_in_business/">Submit to People in Business</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingFour">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseFour" aria-expanded="false" aria-controls="collapseFour">
          Milestones Announcements
        </a>
      </h4>
    </div>
    <div id="collapseFour" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingFour">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/birth/">Births</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/school/school_news/">School News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/military/">Military News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/missions/">Missions</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/engagement/">Engagements</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/wedding/">Weddings</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/anniversary">Anniversaries</a></li>
      </ul>
    </div>
  </div>
</div>


</div></div></div>
                
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1266107" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266107"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Bozeman Daily Chronicle</a>, 2820 West College Bozeman, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8305005e-25ca-5466-acfe-d30c4a4660e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/smartquotes.js?_dc=1468242709"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){smartquotes();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1588960924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/main.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9940.add('act', dmpData);_cc9940.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>