
  









    
    
    







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bozemandailychronicle.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;aa04f87a-0419-11ec-ae3d-ab68fb932a57&quot;:[],&quot;af842918-9896-11eb-bb03-abb47d55862e&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;ce8a6ed4-a85f-11eb-ae08-5723a464efd2&quot;:[],&quot;4a414370-a2db-11eb-9e47-e7395b540c1e&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;634ff8b0-9896-11eb-bb03-97b534a48fd1&quot;:[],&quot;7dd793fa-9896-11eb-bb03-d3512eb0266f&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;1bde868c-a2db-11eb-9e47-939549f33daf&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;966130d4-9896-11eb-bb03-d36055d9018a&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;929ea0f0-b342-11eb-ae08-0bf756b9244f&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;def93c4e-b342-11eb-ae08-739d6345953f&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;],&quot;c739df3a-9896-11eb-bb03-af5a6ae27e0c&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;,&quot;7a595d90-9895-11eb-bb03-e3e6201db674&quot;],&quot;dbd158a6-9896-11eb-bb03-07f5641bab00&quot;:[&quot;448fbde4-9895-11eb-bb03-a7b9ea898793&quot;]}" />
<meta name="tncms-criteria-ids" content="448fbde4-9895-11eb-bb03-a7b9ea898793,7a595d90-9895-11eb-bb03-e3e6201db674" />
<meta name="tncms-access-version" content="2021-08-31 21:28:11" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d972a5dd-cc92-5e95-aee4-015964b18930" />
<meta name="keywords" content="mitzi, magdalena bowen, judge, law, experience, decision, kind, bozeman municipal court" />
<meta name="news_keywords" content="mitzi, magdalena bowen, judge, law, experience, decision, kind, bozeman municipal court" />
<meta name="description" content="When you work with someone, you know what kind of a person they really are. I have worked as a legal assistant with many attorneys in Bozeman for over 30" />
<meta name="author" content="Shirley Robinett Knighton" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432691019" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_f7366444b4b46353499bf322e715e26e" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bApmmoiJk2e0_lm-lP7WkY37qpAjkr-uzpUeE7lbVFg" />
<meta name="msvalidate.01" content="AF6227EF91AE8A6C292AF357AF5D7D30" />
<meta name="bitly-verification" content="2c99f295984b" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter to the editor: Bowen the right pick for municipal court judge" />
<meta property="og:description" content="When you work with someone, you know what kind of a person they really are. I have worked as a legal assistant with many attorneys in Bozeman for over 30" />
<meta property="og:site_name" content="Bozeman Daily Chronicle" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/dailychronicle" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bozchron" />
<meta property="fb:pages" content="178121195873" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1613497189"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-1266165 .search-spinner { position: absolute; } #block-1266165 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1266165 .block-title .block-title-inner { background-color: #D49D00; } #site-search-1266165 { margin-bottom: 0; } #site-search-1266165 .site-search-form { padding: 0; } #site-search-1266165 #site-search-1266165-btn { outline: none; } #site-search-1266165 #site-search-1266165-term { border: 0; box-shadow: none; } #site-search-1266165 .site-search-form { box-shadow: none; } #user-controls-1266196 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1266196 .tn-user-screenname, #user-controls-1266196 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1266196 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1266196 .dropdown-signup { font-size: 12px; } #user-controls-1266196 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1266196 .large-user-avatar { margin-right: 10px; } #user-controls-1266196 .large-user-controls { font-size: 12px; } #user-controls-1266196 .logout-btn { cursor: pointer; } #user-controls-1266196 .user-welcome { color: #ededed; } #user-controls-1266196 .login-btn { color: #fff!important; } #weather-1313472 .list-unstyled { margin: 0; } #weather-1313472 span { display: block; } #weather-1313472 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1313472 .icon { position: relative; } #weather-1313472 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1313472 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1313472 .cond { opacity: 0.7; } #weather-1313472 .current-conditions { float: left; height: 48px; } #weather-1313472 .dropdown-toggle { color: #C3C3C3; display: block; } #tncms-block-1266137 .tnt-prop-img { max-width: 300px; } #site-logo-1266137 { color: #666; } #user-controls-1481344 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1481344 .tn-user-screenname, #user-controls-1481344 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1481344 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1481344 .dropdown-signup { font-size: 12px; } #user-controls-1481344 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1481344 .large-user-avatar { margin-right: 10px; } #user-controls-1481344 .large-user-controls { font-size: 12px; } #user-controls-1481344 .logout-btn { cursor: pointer; } #user-controls-1481344 .user-welcome { color: #ffffff; } #user-controls-1481344 .login-btn { color: #fff!important; } #tncms-block-1266138 .tnt-prop-img { max-width: 150px; } #site-logo-1266138 { color: #666; } #block-1266164 .search-spinner { position: absolute; } #block-1266164 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1266164-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1266164-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1266164-dropdown .pull-right { float: none!important; } #site-search-1266164-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-1503249 { min-height: 1px; min-width: 1px; } #ad-1268946 { min-height: 90px; min-width: 728px; } #ad-1268947 { min-height: 50px; min-width: 320px; } #ad-1268943 { min-height: 600px; min-width: 300px; } #ad-1268940 { min-height: 250px; min-width: 300px; } #ad-1268942 { min-height: 600px; min-width: 300px; } #ad-1268939 { min-height: 250px; min-width: 300px; } #ad-1268944 { min-height: 90px; min-width: 728px; } #block-1376579 .search-spinner { position: absolute; } #block-1376579 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1376579 { margin-bottom: 0; } #site-search-1376579 .site-search-form { padding: 0; } #site-search-1376579 #site-search-1376579-btn { outline: none; } #site-search-1376579 #site-search-1376579-term { border: 0; box-shadow: none; } #site-search-1376579 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Shirley Robinett Knighton","presentation":null,"start_hour":"00","id":"d972a5dd-cc92-5e95-aee4-015964b18930","app":"editorial","ga_page":"\/opinions\/letters_to_editor\/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinions\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Shirley Robinett Knighton","presentation":null,"start_hour":"00","id":"d972a5dd-cc92-5e95-aee4-015964b18930","app":"editorial","ga_page":"\/opinions\/letters_to_editor\/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"24766"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-T792HPD');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var _sf_startpt=(new Date()).getTime() /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 61 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 30500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/impressions.js?_dc=1635595503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/traffic.js?_dc=1635575703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/ads/settings.js?_dc=1618589094"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mitzi","magdalena bowen","judge","law","experience","decision","kind","bozeman municipal court"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bozemandailychronicle.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1503249'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503249').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268946'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268946'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1268947'] = googletag.defineSlot(adUnit, [320,50], 'ad-1268947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268947'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268943'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268943'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268940'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268940').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268940'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"245f2a63-6f96-5f17-a074-20e32e7a408f-1265993","asset_id":"245f2a63-6f96-5f17-a074-20e32e7a408f","title":"Who will win the World Series?","url":"\/opinions\/polls\/who-will-win-the-world-series\/poll_245f2a63-6f96-5f17-a074-20e32e7a408f.html","results":"https:\/\/www.bozemandailychronicle.com\/opinions\/polls\/who-will-win-the-world-series\/poll_245f2a63-6f96-5f17-a074-20e32e7a408f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1268942'] = googletag.defineSlot(adUnit, [300,600], 'ad-1268942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268942'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            
                gptAdSlots['ad-1268939'] = googletag.defineSlot(adUnit, [300,250], 'ad-1268939').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268939'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/bozeman/bdc/opinions/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1268944'] = googletag.defineSlot(adUnit, [728,90], 'ad-1268944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1268944'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter to the editor: Bowen the right pick for municipal court judge | Letters | bozemandailychronicle.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* <Offer Builder CSS mods> */ .subscription-service .offer-details { min-height: auto } .subscription-service .offer-rate { font-size: 23px } .subscription-service .offer-limits { font-size: 14px; } .subscription-service .offer-savings { font-size: 21px; } .subscription-service .btn, .access-login .btn, #access-offers-modal #form-submit-super-purchase.btn-primary, #access-offers-modal #access-modal-login-form .user-login-submit .btn-danger, #access-offers-modal #user-register-form .user-register-submit .btn-danger { padding: 10px 25px 5px; font-size: 16px; font-weight: bold; } #access-offers-modal #access-modal-description { font-weight: normal; } #access-offers-modal .method-image .photo .image img{ max-height:120px; } @media screen and (min-width: 768px) { #service-promo-modal .modal-header h3, #access-offers-modal .modal-header h3 { font-size: 21px; } } @media screen and (min-width: 1024px) { #access-offers-modal .modal-dialog.offer-tab, #service-promo-modal .modal-dialog { max-width: 1000px; } } #access-offers-modal.modal-small .modal-dialog, #service-promo-modal.modal-small .modal-dialog { max-width: 800px!important; } #access-offers-modal #access-modal-description {font-size:14px;} #offers-modal-user-links a.btn { display: inline-block!important; } /* </Offer Builder CSS mods> */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bozemandailychronicle.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/f3d6a1a0-d7c2-11e8-b03e-5f333db8db8a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter to the editor: Bowen the right pick for municipal court judge | Letters | bozemandailychronicle.com" href="http://www.bozemandailychronicle.com/search/?f=rss&amp;t=article&amp;c=opinions/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
            <script>
                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=2959550254137794";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
        
            </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d972a5dd-cc92-5e95-aee4-015964b18930  section-opinions section-letters-to-editor type-article infinity-disabled" data-path="/opinions/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bozemandailychronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinions%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Shirley+Robinett+Knighton&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=d972a5dd-cc92-5e95-aee4-015964b18930&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinions%2Fletters_to_editor%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=24766&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T792HPD&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinions%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Shirley+Robinett+Knighton&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=d972a5dd-cc92-5e95-aee4-015964b18930&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinions%2Fletters_to_editor%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=24766&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=bdc&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.bozemandailychronicle.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=bdc&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.bozemandailychronicle.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.bozemandailychronicle.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.bozemandailychronicle.com/users/login/"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.bozemandailychronicle.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.bozemandailychronicle.com/users/forgot/?referer_url=https%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.bozemandailychronicle.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.bozemandailychronicle.com/users/login/"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" selected>Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bozemandailychronicle.com/tncms/admin/editorial-asset/?edit=d972a5dd-cc92-5e95-aee4-015964b18930"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1266165" class="tncms-block"><section id="block-1266165" class="block emphasis-h4  heading-color  " >
    <div class="clearfix"></div>
    <div id="search-form-1266165" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1266165" aria-labelledby="site-search-button-1266165" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg form-control">
        <input id="site-search-1266165-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266165-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1266165-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266165').submit();
        return false;
    });

    $('#site-search-1266165').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266165 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266165 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266165-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1266196" class="tncms-block visible-xs visible-sm apg-js-mobile-login-tweak"><div id="user-controls-1266196" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=bdc&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.bozemandailychronicle.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1266196').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1266196"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927185" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1313472" class="tncms-block mobile-weather"><div id="weather-1313472" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-bozeman-daily-chronicle">Bozeman Daily Chronicle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county/"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/montana"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/montana_state_university/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/us"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_reports/"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/strange"  class="nav-link tnt-section-strange-news">Strange News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap_news/international"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yellowstone_national_park/"  class="nav-link tnt-section-yellowstone-national-park">Yellowstone National Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/guest_columnists/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bobcats/"  class="nav-link tnt-section-montana-state-university">Montana State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/american-legion/"  class="nav-link tnt-section-american-legion-baseball">American Legion Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/bobcats/"  class="nav-link tnt-section-blue-gold-blog">Blue & Gold Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/submit_scores_and_stats/"  class="nav-link tnt-section-submit-a-score">Submit a Score</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_auto/"  class="nav-link tnt-section-ap-auto-racing">AP Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cbasketball/"  class="nav-link tnt-section-ap-college-basketball">AP College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cfootball/"  class="nav-link tnt-section-ap-college-football">AP College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_pro32/"  class="nav-link tnt-section-ap-pro-football">AP Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_winterolympics/"  class="nav-link tnt-section-ap-winter-olympics">AP Winter Olympics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ruckus/"  class="nav-link tnt-section-ruckus">Ruckus</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos-and-webcams">Videos and webcams</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/church_directory.html"  class="nav-link tnt-section-church-services">Church Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BOZEMANDAILYCHRONICLE&amp;publisher_url:bozemandailychronicle.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/police_reports/"  class="nav-link tnt-section-span-class-menu-hidden-md-police-reportsspan"><span class="menu hidden-md">Police Reports</span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/police_reports/scanner"  class="nav-link tnt-section-bozeman-police-scanner">Bozeman Police Scanner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/about/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://issuu.com/bozchron"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bozemandailychronicle.com/classifieds/search/?l=25&amp;sd=desc&amp;s=start_time&amp;f=html&amp;q=legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/featured_services/"  class="nav-link tnt-section-featured-services">Featured Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/promotions/"  class="nav-link tnt-section-win-a-prize">Win a Prize!</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1266072" class="tncms-block"><style type="text/css">
    #inherited-mnav .panel {
        border-radius: 0!important;
        border: 0;
        box-shadow: none;
        margin: 0!important;
        background-color: transparent;
    }
    #inherited-mnav .panel-heading {
        padding: 0!important;
        background-color: transparent!important;
        border-radius: 0!important;
    }
    #inherited-mnav .navbar-nav,
    #inherited-mnav li {
        margin: 0;
        float: none;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li,
    #inherited-mnav .panel-title {
        border-top: 1px solid rgba(255, 255, 255, .075) !important;
        border-bottom: 1px solid rgba(0, 0, 0, .2) !important;
    }
    #inherited-mnav a,
    #inherited-mnav a:hover {
        color: rgba(255, 255, 255, 0.6);
    }
    #inherited-mnav li a,
    #inherited-mnav .panel-title a,
    #inherited-mnav .open .dropdown-menu > li > a {
        color: rgba(255, 255, 255, 0.75);
        font-size: 16px;
        font-weight: 400;
        padding: 15px;
        line-height: 16px;
        display: block;
        background-color: transparent;
        text-decoration: none;
        border: 0 !important;
        text-shadow: 0 -1px 0 rgba(0, 0, 0, 0.5) !important;
    }
    #inherited-mnav li a {
        padding-left: 30px;
        font-weight: normal;
    }
    #inherited-mnav .open .dropdown-menu > li > a {
        padding-left: 25px;
    }
    #inherited-mnav .dropdown ul,
    #inherited-mnav .panel ul {
        padding: 0;
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav .panel-title:hover,
    #inherited-mnav li a:hover,
    #inherited-mnav li.open,
    #inherited-mnav li:active,
    #inherited-mnav li.open > a {
        background-color: rgba(0, 0, 0, .2);
    }
    #inherited-mnav h3 {
        margin: 0;
        background-color: #333;
        color: #888;
        border-top: 1px solid rgba(255, 255, 255, .1);
        font-size: 14px;
        text-transform: uppercase;
        padding: 6px 15px;
    }
    #inherited-mnav a.expand-children.collapsed {
        color: rgba(255, 255, 255, 0.5);
        transform: initial;
        -webkit-transform: initial;
    }
    #inherited-mnav a.expand-children:hover {
        color: rgba(255, 255, 255, 0.7)
    }
    #inherited-mnav a.expand-children {
        color: rgba(255, 255, 255, 0.85);
        transform: rotate(180deg);
        -webkit-transform: rotate(180deg);
        transition-duration: 0.2s;
        -webkit-transition-duration: 0.2s;
        cursor: pointer;
    }
</style>
<div id="inherited-mnav">
    <div class="panel-group mobile" role="tablist">
        <!-- <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/site/contact.html">Contact Us</a>
                </h4>
            </div>
        </div> -->
        <div class="panel panel-default mobile-panel not-logged-in">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/subscriptions"><span class="text-success">Subscribe</span></a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="/eedition">E-Edition</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://2.dat-e-baseonline.com/front/deb.asp?zx=470">Email Newsletters</a>
                </h4>
            </div>
        </div>
        <div class="panel panel-default mobile-panel">
            <div class="panel-heading" role="tab">
                <h4 class="panel-title">
                    <a class="navlink" href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BSP">Manage your Subscription</a>
                </h4>
            </div>
        </div>
    </div>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #22252C">
    <div class="container">
        <div class='row'>
            <div class='col-lg-12'>
                <div id='topNavbarDropDown'>
                    <!-- dropdown global ad position -->
                    <div id="tncms-region-global-dropdown" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>
</div>
    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1968421" class="tncms-block"><script>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</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-hidden-md-localspan-business-directory"  href="https://local.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class="hidden-md">Local</span> Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-highlight-orange-ad-circularsspan"  href="/advertising/circulars/"  tabindex="0">
                    <span class="nav-label"><span class="highlight-orange">Ad Circulars</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1344497" class="tncms-block"><style inline>
#mb-social-links h5 {
  text-transform: uppercase;
  margin-bottom: .75em;
  color: #efefef;
}
#mb-social-links ul.list-inline {
    margin: 0px 0px 0px 0px;
}
#mb-social-links .list-inline li + li {
  margin-left: 0px;
  font-size: 7px;
}
#mb-social-links a {
  color: #efefef;
}
#mb-social-links a:hover {
  color: white;
  text-decoration: underline;
}
#mb-social-links .btn.btn-default {
    display: inline-block;
    margin-left: 20px;
    color: #blue;
}
.facebook-size-control{
    font-size: 15px;
}

.btn-test{
    font-size: 10px;
    background-color: pink;
}

.text-stuff{
    font-size: 15px;
}

.apg-grants-text {
    color: #63C91C !important;
}

.grads a{
    color: #e60000 !important;
    font-size: 15px;
}
</style><div id="mb-social-links" class="text-right">
  <h5 class="hidden">Follow the Chronicle Everywhere</h5>
  <ul class="list-inline"><li>

  </li>

<li><div class="text-stuff"><a href="https://www.bozemandailychronicle.com/eedition/">E-Edition</a></div></li>
  
  
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x facebook-size-control"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a class="text-stuff" href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
  </ul></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1266137" class="tncms-block"><div id="site-logo-1266137" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/a990c942-3e4d-11e6-9a67-8f52060beb0e.png 300w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="60"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1687540" class="tncms-block"><style>
	.apg-subscribe-btn {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 40px;
		color: black !important;
		background-color: orange;
		padding-left: 10px;
                padding-right: 10px;
                padding-top: 5px;
                padding-bottom: 5px;
		border-radius: 25px;
		width: 250px;
                margin-top:10px 
                text-align: center;
                
		}
.apg-subscribe-btn:link {
  text-decoration: none;
}

.apg-subscribe-btn:visited {
  text-decoration: none;
}

.apg-subscribe-btn:hover {
  text-decoration: none;
  background-color: #E68C00;
}

.apg-subscribe-btn:active {
  text-decoration: none;
}
</style><a id="apg-as-cta-subscribe" class="apg-subscribe-btn" href="/subscribe">SUBSCRIBE NOW!</a></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1481344" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1481344" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?nwmodule=sso&skin=bdc&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.bozemandailychronicle.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.bozemandailychronicle.com%252Fopinions%252Fletters_to_editor%252Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%252Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bozemandailychronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bozemandailychronicle.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1481344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bozemandailychronicle.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bozemandailychronicle.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1481344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bozemandailychronicle.com/users/logout/" id="user-logout-form-1481344"><input type="hidden" name="referer_url" value="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1934652" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .dropdown .dropdown-menu li";
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1266138" class="tncms-block"><div id="site-logo-1266138" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/ac06b68e-d65a-11e4-bf3d-037a90cd6496.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="50"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1266164" class="tncms-block"><ul id="site-search-1266164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1266164" aria-labelledby="site-search-button-1266164" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1266164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1266164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1266164" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1266164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1266164').submit();
        return false;
    });

    $('#site-search-1266164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1266164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1266164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1266164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1273331" class="tncms-block hidden-xs hidden-sm hidden-md"><div id="weather-1273331" class="weather-current pull-right has-ad">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59718" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown">
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">40&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="zip_code" value="59718"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>
                            
                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1273331 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>
                            
                            <h4 class="city-title"><i class="fas tnt-map-marker"></i> 
                                
                                    Bozeman, MT
                                
                                 <small>(59718)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A few flurries or snow showers possible. High near 45F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low 24F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2021 @ 6:03 am</small></p>
                        </div>
                    </li>
                    
                    <li>
                     <div style='width:300px;background-color:white;' class="text-center">
                        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bozemandailychronicle.com",
  secureDomain: "bozemandailychronicle.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","id":"ad-1273331","region":"weather-sponsor","width":234,"fold":"above","display":"default","refresh":false}' style="display:none;"></div>
                     </li>
                    
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59718"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
              
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1273331 .list-unstyled { margin:0; }
    #weather-1273331 span { display: block; }
    #weather-1273331 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1273331 .icon { 
        position: relative;
        
            font-size: 24px; 
            margin-right: 10px; 
        
    }
    #weather-1273331 .temp { 
        
            font-size: 18px; 
            
        
        font-weight: bold; 
    }
    #weather-1273331 .cond { opacity: 0.7; }
    #weather-1273331 .current-conditions { 
        float: left; 
         
            height: 24px;
        
    }
    
    #weather-1273331 .dropdown-toggle { color: #fff; }
    
    
        #weather-1273331 .city-title { padding-top: 5px; }
        #weather-1273331 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1273331 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1273331 .weather-expanded small { opacity: 0.5; }
        #weather-1273331 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1273331 .zip-update { width: 75px; }
        #weather-1273331 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1273331 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-bozeman-daily-chronicle"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Bozeman Daily Chronicle</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city"  href="/news/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county"  href="/news/county/"  tabindex="0">
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-and-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime and Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/ap_news/montana"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-montana-state-university"  href="/news/montana_state_university/"  tabindex="0">
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/ap_news/us"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/gallery/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-essays"  href="/photos/essays/"  tabindex="0">
                    <span class="nav-label">Photo Essays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-strange-news"  href="/ap_news/strange"  tabindex="0">
                    <span class="nav-label">Strange News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wildlife"  href="/news/wildlife/"  tabindex="0">
                    <span class="nav-label">Wildlife</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/ap_news/international"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yellowstone-national-park"  href="/news/yellowstone_national_park/"  tabindex="0">
                    <span class="nav-label">Yellowstone National Park</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinions/cartoons/"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinions/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinions/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinions/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/opinions/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-montana-state-university"  href="/sports/bobcats/"  tabindex="0">
                    <span class="nav-label">Montana State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/prep/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/other_local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-american-legion-baseball"  href="/sports/american-legion/"  tabindex="0">
                    <span class="nav-label">American Legion Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blue-gold-blog"  href="/blogs/bobcats/"  tabindex="0">
                    <span class="nav-label">Blue & Gold Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-score"  href="/forms/submit_scores_and_stats/"  tabindex="0">
                    <span class="nav-label">Submit a Score</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-auto-racing"  href="/sports/ap_auto/"  tabindex="0">
                    <span class="nav-label">AP Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">AP College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">AP College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">AP Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-winter-olympics"  href="/sports/ap_winterolympics/"  tabindex="0">
                    <span class="nav-label">AP Winter Olympics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ruckus"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ruckus/"  tabindex="0">
                    <span class="nav-label">Ruckus</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tv/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-and-webcams"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos and webcams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-services"  href="/site/church_directory.html"  tabindex="0">
                    <span class="nav-label">Church Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BOZEMANDAILYCHRONICLE&amp;publisher_url:bozemandailychronicle.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-menu-hidden-md-police-reportsspan"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label"><span class="menu hidden-md">Police Reports</span></span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bozeman-police-scanner"  href="/police_reports/scanner"  tabindex="0">
                    <span class="nav-label">Bozeman Police Scanner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/obituaries/about/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="http://issuu.com/bozchron"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.bozemandailychronicle.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="https://www.bozemandailychronicle.com/classifieds/search/?l=25&amp;sd=desc&amp;s=start_time&amp;f=html&amp;q=legals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-services"  href="/classifieds/featured_services/"  tabindex="0">
                    <span class="nav-label">Featured Services</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-win-a-prize"  href="/promotions/"  tabindex="0">
                    <span class="nav-label">Win a Prize!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1265985" class="tncms-block headline400"></div><div id="tncms-block-1265986" class="tncms-block"></div><div id="tncms-block-1487281" class="tncms-block headline400"></div><div id="tncms-block-1503249" class="tncms-block modal-adssssss"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503249" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503249');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1268946" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268946" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268947" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268947" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268947');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d972a5dd-cc92-5e95-aee4-015964b18930" class="asset article-default"  data-url="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When you work with someone, you know what kind of a person they really are. I have worked as a legal assistant with many attorneys in Bozeman for over 30 years. I personally know Magdalena “Mitzi” Bowen as a friend and have worked in the law office with her for many years and I am voting for her — because I know who she really is. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/custom/image/0dc9339a-edeb-11e4-8e15-63dec15433c2.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bozemandailychronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" />
    <style>
                .asset-paging .direction {
                    color: #336699;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bozemandailychronicle.com\/tncms\/search\/mlt\/?origin=d972a5dd-cc92-5e95-aee4-015964b18930&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d972a5dd-cc92-5e95-aee4-015964b18930" class="asset-paging">
                <div id="paging-prev-d972a5dd-cc92-5e95-aee4-015964b18930" class="paging-link prev offset"></div>
                <div id="paging-next-d972a5dd-cc92-5e95-aee4-015964b18930" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter to the editor: Bowen the right pick for municipal court judge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Shirley Robinett Knighton
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-30T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Oct 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-30T00:00:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-30T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-10-30T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-10-30T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/d972a5dd-cc92-5e95-aee4-015964b18930" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1830801" class="tncms-block"><div align="center">
      <table style="background-color: #E6E6E6;
                    width: 90%" bordercolor="#E6E6E6" border="0"><tbody><tr><td>
              <div class="emailSignupSpan" style="color:white; padding:10px" align="center">
                <h1 style="color: black;
                           font-weight: 600;">
                  Support Local Journalism </h1>
              </div>
              <center><label for="ssOffer" style="color:black; 
                		  padding:0px
                			font-weight: 100;
											font-size: 18px;"> 
                If you value these stories, please consider subscribing.
                </label></center>
            </td>
            <td width="25%" valign="middle">
              <p><br><a href="/subscribe" text-decoration="none"><font style="font-family: verdana;
									font-weight: 900;
                  font-size: 25px;
									line-height: 20px;
                  color: white;
									background-color:#FF6600;
                  border:  10px solid #FF6600;
									border-radius: 15px;
                  box-shadow: 2px 3px  5px #888888;                                                            text-decoration: none;
             			width:250px;"> Subscribe</font></a></p>
            </td>
          </tr></tbody></table></div>
    <p><br></p></div></div>

            <div id="asset-content" data-asset-uuid="d972a5dd-cc92-5e95-aee4-015964b18930">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/d972a5dd-cc92-5e95-aee4-015964b18930" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d972a5dd-cc92-5e95-aee4-015964b18930-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d972a5dd-cc92-5e95-aee4-015964b18930" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d972a5dd-cc92-5e95-aee4-015964b18930" class="save-list-d972a5dd-cc92-5e95-aee4-015964b18930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d972a5dd-cc92-5e95-aee4-015964b18930" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>When you work with someone, you know what kind of a person they really are. I have worked as a legal assistant with many attorneys in Bozeman for over 30 years. I personally know Magdalena “Mitzi” Bowen as a friend and have worked in the law office with her for many years and I am voting for her — because I know who she really is.</p></div><div class="subscriber-preview"><p>Magdalena Bowen is not only qualified to be the Bozeman Municipal Court Judge because of her extensive legal experience, but because she is one of the most caring and compassionate people I know. Mitzi is empathetic to each situation and listens with an open mind and an open heart. A reputable and honest character defines the essence of who she is. As the current Gallatin District Court Standing Master, she hands down numerous decisions that are fair and just within the scope of the law, keeping the best interest of children and families. Mitzi will carry these qualities of integrity and legal experience as city judge.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Heaven forbid that one of your children or grandchildren someday stands before a judge. That judge will have the power to determine your child’s future. What kind of person do you want to be in that position to make that decision? I hope that your child’s fate would be in the hands of a reputable and caring judge like Magdalena Bowen.</p></div><div class="subscriber-only"><p>I am voting for Magdalena Bowen for the Bozeman Municipal Court judge and I encourage you to also vote for her. She is the most qualified candidate and is the best choice for Bozeman.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Shirley Robinett Knighton</p><p>Bozeman</p></div>
                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&via=bozchron&url=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bozemandailychronicle.com/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bozemandailychronicle.com/tncms/asset/editorial/d972a5dd-cc92-5e95-aee4-015964b18930" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBozeman%20Daily%20Chronicle%5D%20Letter%20to%20the%20editor%3A%20Bowen%20the%20right%20pick%20for%20municipal%20court%20judge&body=https%3A%2F%2Fwww.bozemandailychronicle.com%2Fopinions%2Fletters_to_editor%2Fletter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge%2Farticle_d972a5dd-cc92-5e95-aee4-015964b18930.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters_to_editor/letter-to-the-editor-bowen-the-right-pick-for-municipal-court-judge/article_d972a5dd-cc92-5e95-aee4-015964b18930.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d972a5dd-cc92-5e95-aee4-015964b18930"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d972a5dd-cc92-5e95-aee4-015964b18930-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d972a5dd-cc92-5e95-aee4-015964b18930" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d972a5dd-cc92-5e95-aee4-015964b18930" class="save-list-d972a5dd-cc92-5e95-aee4-015964b18930-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d972a5dd-cc92-5e95-aee4-015964b18930" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mitzi%22#tncms-source=keyword" class="tag-mitzi label label-default" data-tncms-track-dmp='search: mitzi'>Mitzi</a>
            </li> <li>
                <a href="/search/?k=%22magdalena%20bowen%22#tncms-source=keyword" class="tag-magdalena-bowen label label-default" data-tncms-track-dmp='search: magdalena-bowen'>Magdalena Bowen</a>
            </li> <li>
                <a href="/search/?k=%22judge%22#tncms-source=keyword" class="tag-judge label label-default" data-tncms-track-dmp='search: judge'>Judge</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22experience%22#tncms-source=keyword" class="tag-experience label label-default" data-tncms-track-dmp='search: experience'>Experience</a>
            </li> <li>
                <a href="/search/?k=%22decision%22#tncms-source=keyword" class="tag-decision label label-default" data-tncms-track-dmp='search: decision'>Decision</a>
            </li> <li>
                <a href="/search/?k=%22kind%22#tncms-source=keyword" class="tag-kind label label-default" data-tncms-track-dmp='search: kind'>Kind</a>
            </li> <li>
                <a href="/search/?k=%22bozeman%20municipal%20court%22#tncms-source=keyword" class="tag-bozeman-municipal-court label label-default" data-tncms-track-dmp='search: bozeman-municipal-court'>Bozeman Municipal Court</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
<style> .asset-recommend.taboola{display:none;}</style>


                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1974650" class="tncms-block"><section id="block-1266168" class="block emphasis-h3   "><div class="clearfix">
        <ul class="list-inline block-links pos-top "><li><a href="/submissions/online_services/letter" class>Submit a letter</a></li>
                
            
            
        </ul><div class="block-title title-1266168 ">
        <div class="block-title-inner">
            <h3>
                
                Letter Policy
                
            </h3>
        </div>
    </div></div>The Chronicle encourages letters from readers who reside in our coverage area. Letters should be no more than 300 words and must include the writer’s first and last name (no initials), home address and daytime phone number. Addresses and phone numbers may be used for verification but will not be published. Letters may be edited for grammar, taste, brevity and libel. Due to the volume of submissions, the Chronicle cannot publish every letter it receives. The Chronicle reserves the right to reject letters based on content or length, and will not knowingly print letters sent to other publications. Thank-you letters, letters written in poetic style or dominated by scripture quotations and those written by students as class assignments will not be published. 
</section></div><div id="tncms-block-1298902" class="tncms-block"><div class="aside-letters hidden-xs">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Contact the Chronicle</h4>
        </div>
    </div>
    <p>Send us your thoughts and feedback as a letter to the editor. Submit by <a href="mailto:citydesk@dailychronicle.com">email</a>, by post to 2820 W. College St., Bozeman, MT 59718 or <a href="/submissions/online_services/letter">use our online form</a>.</p>
</div></div><div id="tncms-block-1830635" class="tncms-block"><style>
    .apg-support-local-wrapper {
        border-radius: 5px;
        background-color: #E6E6E6;
        padding: 10px;
    }

    .apg-support-local-wrapper p {
        padding: 5px;
        font-weight:bold;
        /* override other site style */
        margin: 0 !important;
        font-size: 2rem;
    }

    .apg-support-local-wrapper h1 {
        text-align: center;
        /* override other site styles */
        margin: 0 !important;
    }

    .apg-support-local-wrapper a {
        font-family: verdana;
        font-weight: 900;
        font-size: 25px;
        line-height: 20px;
        color: white;
        background-color: #FF6600;
        padding: 10px;
        border-radius: 15px;
        box-shadow: 2px 3px 5px #888888;
        text-decoration: none;
        display: table-cell;
    }
</style><div class="apg-support-local-wrapper">
<div class="row">
    <div class="col-xs-12">
        <h1>Support Local Journalism</h1>
    </div>
</div>
<div class="row">
    <div class="col-sm-8">
        <p>To see what else is happening in Gallatin County subscribe to the online paper.</p>
    </div>

    <div class="col-sm-4">
        <a href="/subscribe" text-decoration="none">
            Subscribe
        </a>
    </div>
</div></div></div><div id="tncms-block-1907210" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer-8xy09uu4 not-logged-in' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=8xy09uu4&cid=10532' data-type='s2nScript'></script>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1298036" class="tncms-block hidden-xs">
    <section id="block-1298036" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1298036 ">
        <div class="block-title-inner">
            <h4>
                
                More from this section
                
            </h4>
        </div>
    </div></div>
    
    <div class="related-by-section hidden-print png">
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-pomeroy-has-earned-the-right-to-continue-serving/article_6fe10bf7-568b-5e20-970e-c37d6f300823.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20pomeroy%20has%20earned%20the%20right%20to%20continue%20serving">Letter to the editor: Pomeroy has earned the right to continue serving</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-morrison-will-bring-fresh-perspective-to-commission/article_8f86fe61-7702-53cd-ad44-f34c7b01c7d3.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20morrison%20will%20bring%20fresh%20perspective%20to%20commission">Letter to the editor: Morrison will bring fresh perspective to commission</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-herrington-fair-consistent-should-remain-as-judge/article_57d0fff2-9f2c-5526-a99a-449be885c51e.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20herrington%20fair%2C%20consistent%2C%20should%20remain%20as%20judge">Letter to the editor: Herrington fair, consistent, should remain as judge</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-coburn-thoughtful-open-minded-deserves-support/article_85ed59af-caad-5edd-ad98-097de593ec78.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20coburn%20thoughtful%2C%20open-minded%2C%20deserves%20support">Letter to the editor: Coburn thoughtful, open-minded, deserves support</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/opinions/letters_to_editor/letter-to-the-editor-herrington-the-best-candidate-for-municipal-judge/article_d18e9dac-49a3-503f-b9a2-4adfadeff88b.html/#utm_source=bozemandailychronicle.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=letter%20to%20the%20editor%3A%20herrington%20the%20best%20candidate%20for%20municipal%20judge">Letter to the editor: Herrington the best candidate for municipal judge</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Oct. 29, 2021</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    </section></div><div id="tncms-block-1266175" class="tncms-block xbg-info xpromo-padding"><section id="block-1266175" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1266175 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/submissions/online_services/letter">
                
                Submit a letter to the editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Submit your letter to the editor for publication in the Bozeman Daily Chronicle. Letters should be no more than 300 words and must include the writer's first and last name (no initials), home address and daytime phone number.</p><a href="/submissions/online_services/letter">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1268943" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268943" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268940" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268940');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1265993" class="tncms-block"><section id="block-1265993" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1265993 ">
        <div class="block-title-inner">
            <h4>
                
                Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/opinions/polls/who-will-win-the-world-series/poll_245f2a63-6f96-5f17-a074-20e32e7a408f.html" class="tnt-asset-link">
        

        
            Who will win the World Series?</a></h4>
            <div id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-your-vote"></span>
                </div>
                <div id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-results" class="tnt-poll-results hide"></div>
                <div id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-container">
                    <form id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-form" class="tnt-poll-form" role="form" method="post" action="/opinions/polls/who-will-win-the-world-series/poll_245f2a63-6f96-5f17-a074-20e32e7a408f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Atlanta" value="C992E82B-FCB0-0001-5AE748501F1C9300"> Atlanta
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Houston" value="C992E82D-2230-0001-94D86C007B001C2E"> Houston
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-back-vote" class="padding-top hide">
                <button id="poll-245f2a63-6f96-5f17-a074-20e32e7a408f-1265993-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1268942" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268942" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268942');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1268939" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268939" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268939');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1637106" class="tncms-block"></div><div id="tncms-block-1514764" class="tncms-block"><!--<div id="ap_widget_container_7ce6e2ec990177dc6bb6ec62340dd693"></div>--><script src="https://digitalservices.ap.org/widget-content/7ce6e2ec990177dc6bb6ec62340dd693"></script></div><div id="tncms-block-1514765" class="tncms-block"><script src="https://digitalservices.ap.org/widget-content/a4b06b66e4cc060fd37e313b3dd1f27b"></script><div id="ap_widget_container_a4b06b66e4cc060fd37e313b3dd1f27b" style="margin-bottom:20px;"></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1268944" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1268944" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1268944');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1379901" class="tncms-block compact-summary-image-right hidden-xs headline600 headline16">
    
    
    
    
    <section id="block-1379901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1379901 ">
        <div class="block-title-inner">
            <h3>
                
                Don't miss these letters
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-grid card-grid  card-img-md card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-8f86fe61-7702-53cd-ad44-f34c7b01c7d3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-morrison-will-bring-fresh-perspective-to-commission/article_8f86fe61-7702-53cd-ad44-f34c7b01c7d3.html" class="tnt-asset-link">
        

        
            Letter to the editor: Morrison will bring fresh perspective to commission</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-d18e9dac-49a3-503f-b9a2-4adfadeff88b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-herrington-the-best-candidate-for-municipal-judge/article_d18e9dac-49a3-503f-b9a2-4adfadeff88b.html" class="tnt-asset-link">
        

        
            Letter to the editor: Herrington the best candidate for municipal judge</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1379901-cdf05b60-6fdc-5d75-ad7d-ec1ab2839376" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-herrington-a-dedicated-public-servant-for-bozeman/article_cdf05b60-6fdc-5d75-ad7d-ec1ab2839376.html" class="tnt-asset-link">
        

        
            Letter to the editor: Herrington a dedicated public servant for Bozeman</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1379901-994f7736-905b-5270-b2f2-285749c40346" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinions tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinions/letters_to_editor/letter-to-the-editor-coburn-is-exactly-who-we-need-on-city-commission/article_994f7736-905b-5270-b2f2-285749c40346.html" class="tnt-asset-link">
        

        
            Letter to the editor: Coburn is exactly who we need on city commission</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1376579" class="tncms-block visible-xs margin-bottom"><section id="block-1376579" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1376579" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1376579" aria-labelledby="site-search-button-1376579" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1376579-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1376579-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1376579-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1376579').submit();
        return false;
    });

    $('#site-search-1376579').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1376579 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1376579 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1376579-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1266106" class="tncms-block"><section id="block-1266106" class="block emphasis-h4   " ><address>
    <strong>Bozeman Daily Chronicle</strong><br>
    2820 West College<br>
    Bozeman, MT 59718
    <br>
    
        <span class="fas tnt-phone" title="Phone"></span> 406-587-4491<br>
        <span class="fas tnt-envelope" title="Email address"></span> <a href="mailto:citydesk@dailychronicle.com">citydesk@dailychronicle.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-chronicle"  href="http://www.bozemandailychronicle.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About the Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription/"  tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-photos"  href="/forms/photos_from_readers/"  tabindex="0">
                    <span class="nav-label">Submit Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-not-logged-in-subscriptionsspan"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label"><span class="not-logged-in">Subscriptions</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-buy-the-chronicle"  href="/circulation/where_to_buy.html"  tabindex="0">
                    <span class="nav-label">Where to Buy the Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-report-website-trouble"  href="/forms/website_problem_report/"  tabindex="0">
                    <span class="nav-label">Report Website Trouble</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://apgwest.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-out"  href="/go"  tabindex="0">
                    <span class="nav-label">Get Out</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-reports"  href="/police_reports/"  tabindex="0">
                    <span class="nav-label">Police Reports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1266180" class="tncms-block"><section id="block-1266180" class="block emphasis-h4   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to the Chronicle online for as low as $16.90/mo.</h3><p>Introductory offer for new subscribers only. Get full access to the Bozeman Daily Chronicle's award-winning news and sports coverage, as well as arts and entertainment, opinions and more. Subscribe today!</p><a href="/subscriptions">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-1266179" class="tncms-block"><section id="block-1266179" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Where to Buy</h3><p>Find a copy of the Chronicle. See our list of vendors and newspaper racks.</p><a href="/circulation/where_to_buy.html">
                <button type="button" class="btn btn-default  ">See List</button>
            </a></div>
</article></section></div><div id="tncms-block-1366497" class="tncms-block hidden-xs hidden-sm"><section id="block-1366497" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><h3 class="media-heading">Archive</h3><p>Search the complete digital archives for all papers in the Pioneer News Group.</p><a href="https://apgwest.newsbank.com/">
                <button type="button" class="btn btn-default  ">Visit the Archives</button>
            </a></div>
</article></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1373432" class="tncms-block"><style inline>
#mb-social-links-footer h5 {
  text-transform: uppercase;
  margin-bottom: 1.5em;
  color: #efefef;
}
#mb-social-links-footer .list-inline li + li {
  margin-left: 1.5em;
}
#mb-social-links-footer a {
  color: #efefef;
}
#mb-social-links-footer a:hover {
  color: #d9d9d9;
}
</style><div id="mb-social-links-footer" class="text-center">
  <h5>Follow the Chronicle Everywhere</h5>
  <ul class="list-inline">
<li><a href="http://www.facebook.com/dailychronicle"><span class="fab tnt-facebook tnt-2x"></span></a></li>
    <li><a href="http://www.twitter.com/bozchron"><span class="fab tnt-twitter tnt-2x"></span></a></li>
    <li><a href="http://www.instagram.com/bozchron/"><span class="fab tnt-instagram tnt-2x"></span></a></li>
    <li><a href="https://www.youtube.com/c/bozemandailychronicle"><span class="fab tnt-youtube tnt-2x"></span></a></li>
    <li><a href="http://feeds.feedburner.com/bozchron_audio"><span class="fas tnt-headphones tnt-2x"></span></a></li>
  </ul>
</div></div><div id="tncms-block-1266075" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with the Chronicle</h4>
        </div>
    </div>
    <div class="row hidden-xs">
      <div class="col-md-4 span4">
        <h5>Common Submissions</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/news_tips/news_tips">Submit News</a></li>
	  <li><a href="/forms/submit_scores_and_stats/">Report Sports Scores/Stats</a></li>
          <li><a href="/submissions/online_services/letter">Send a Letter to the Editor</a></li>
          <li><a href="/forms/photos_from_readers/">Submit Photos</a></li>
          <li><a href="/obituaries/about/">Submit an Obituary</a></li>
          <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=BOZEMANDAILYCHRONICLE&publisher_url:bozemandailychronicle.com#/quick">Promote Your Event</a></li>
          <!--<li><a href="/forms/clubs/">Submit Club &amp; Organizations News</a></li>-->
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Advertising</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="https://classadz.vdata.com/BozemanDailyChronicle/Advertising/Advertiser">Place a Classified Ad</a></li>
          <li><a href="/adquote/">Place a Display Ad</a></li>
	  <li><a target="_blank" href="http://www.mtnewspapers.com/statewide-classifieds/">Statewide Advertising</a></li>
        </ul>
        <h5>Business-Related</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/forms/people_in_business/">Submit to People in Business</a></li>
          <li><a href="/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
        </ul>
      </div>
      <div class="col-md-4 span4">
        <h5>Milestones Announcements</h5>
        <ul class="nav nav-pills nav-stacked">
          <li><a href="/submissions/announcements/birth/">Births</a></li>
          <li><a href="/submissions/announcements/school/school_news/">School News</a></li>
          <li><a href="/submissions/announcements/military/">Military News</a></li>
          <li><a href="/submissions/announcements/missions/">Missions</a></li>
          <li><a href="/submissions/announcements/engagement/">Engagements</a></li>
          <li><a href="/submissions/announcements/wedding/">Weddings</a></li>
          <li><a href="/submissions/announcements/anniversary">Anniversaries</a></li>
        </ul>
      </div>
    </div>


<div class="panel-group visible-xs" id="accordion" role="tablist" aria-multiselectable="true">
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingOne">
      <h4 class="panel-title">
        <a role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseOne" aria-expanded="true" aria-controls="collapseOne">
          Common Submissions
        </a>
      </h4>
    </div>
    <div id="collapseOne" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingOne">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/news_tips/news_tips">Submit News</a></li>
	<li class="list-group-item"><a href="/forms/submit_scores_and_stats/">Report Sports Scores</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/online_services/letter">Send a Letter to the Editor</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/obituaries/about/">Place an Obituary</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/users/admin/calendar/event/">Add a Calendar Event</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingTwo">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseTwo" aria-expanded="false" aria-controls="collapseTwo">
          Advertising
        </a>
      </h4>
    </div>
    <div id="collapseTwo" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingTwo">
      <ul class="list-group">
        <li class="list-group-item"><a href="https://classadz.vdata.com/Bozeman">Place a Classified Ad</a></li>
        <li class="list-group-item"><a href="/adquote/">Place a Display Ad</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingThree">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseThree" aria-expanded="false" aria-controls="collapseThree">
          Business Related
        </a>
      </h4>
    </div>
    <div id="collapseThree" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingThree">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/people_in_business/">Submit to People in Business</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/forms/business_briefs/">Submit a Sunday Business Brief</a></li>
      </ul>
    </div>
  </div>
  <div class="panel panel-default">
    <div class="panel-heading" role="tab" id="headingFour">
      <h4 class="panel-title">
        <a class="collapsed" role="button" data-toggle="collapse" data-parent="#accordion" href="#collapseFour" aria-expanded="false" aria-controls="collapseFour">
          Milestones Announcements
        </a>
      </h4>
    </div>
    <div id="collapseFour" class="panel-collapse collapse" role="tabpanel" aria-labelledby="headingFour">
      <ul class="list-group">
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/birth/">Births</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/school/school_news/">School News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/military/">Military News</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/missions/">Missions</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/engagement/">Engagements</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/wedding/">Weddings</a></li>
        <li class="list-group-item"><a href="http://www.bozemandailychronicle.com/submissions/announcements/anniversary">Anniversaries</a></li>
      </ul>
    </div>
  </div>
</div>


</div></div></div>
                
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2027580" class="tncms-block"><meta name="google-site-verification" content="Xf0TBlPztTLoLOcRNmEkiGK3E16W4Gp2BIVnNohbxQY"></div><div id="tncms-block-1266107" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1266107"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Bozeman Daily Chronicle</a>, 2820 West College Bozeman, MT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d972a5dd-cc92-5e95-aee4-015964b18930")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/smartquotes.js?_dc=1468242709"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){smartquotes();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1588960924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/content/tncms/live/libraries/flex/components/site_bozeman_flex/resources/scripts/main.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinions/letters_to_editor", "townnews/law"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mitzi", "magdalena bowen", "judge", "law", "experience", "decision", "kind", "bozeman municipal court"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9940.add('act', dmpData);_cc9940.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bozemandailychronicle.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>